<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Carlow Nationalist &#8212;   Carlow company wins top  award for its wooden boards</title>
		<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,800italic,400,600,700,800' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/assets/css/bootstrap.min.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/assets/css/responsivemobilemenu.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/style.css" />
	<script type="text/javascript" src="//code.jquery.com/jquery.min.js"></script>
	<script type="text/javascript" src="https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/responsivemobilemenu.js?ver=1.1"></script>
	<script type="text/javascript" src="https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/cookielawinfo.js?ver=1.3"></script>
	<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/carlow-nationalist.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://carlow-nationalist.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carlow-nationalist.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://carlow-nationalist.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Teenager Darren will  represent Ireland at  Lions Club forum' href='https://carlow-nationalist.ie/2018/02/04/teenager-darren-will-represent-ireland-at-lions-club-forum/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="https://carlow-nationalist.ie/2018/02/05/carlow-company-wins-top-award-for-its-wooden-boards/" />
<link rel='shortlink' href='https://carlow-nationalist.ie/?p=353247' />
<link rel="alternate" type="application/json+oembed" href="https://carlow-nationalist.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarlow-nationalist.ie%2F2018%2F02%2F05%2Fcarlow-company-wins-top-award-for-its-wooden-boards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://carlow-nationalist.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarlow-nationalist.ie%2F2018%2F02%2F05%2Fcarlow-company-wins-top-award-for-its-wooden-boards%2F&#038;format=xml" />
<meta name="msvalidate.01" content="E605EE67A90A60B41FCC8A9D08AB98C5" />
<meta name="msvalidate.01" content="90311B10FF902D7ECEEDAAA08484506E" />
<meta name="google-site-verification" content="nO0cRx-Tez2Ty4z5iavDEFWrUrLjYAMgfDVw33_Imqc" />
<meta name="google-site-verification" content="_98JWUsPlV26IDXRUR0-VltdLRXfzQrFLUR-tuqX0nk" />

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
var advelvetTargeting = [];
advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
googletag.cmd.push(function () {
googletag.pubads().setTargeting('advelvet', advelvetTargeting);
});
  
googletag.cmd.push(function() {
googletag.defineSlot('/1005055/CN_Regional_Leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1386252550421-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/CN_Regional_MPU_300x250', [[300, 250],[300, 600]],  'div-gpt-ad-1386252550421-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/CN_NRF_MPU_300x250', [300, 250], 'div-gpt-ad-1406709994969-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/CN_Regional_Article_MPU_300x250', [[300, 250],[300, 600]],  'div-gpt-ad-1386252550421-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/IE_Property_MPU_Top_300x250', [300, 250], 'div-gpt-ad-1386252550421-4').addService(googletag.pubads());
googletag.defineSlot('/1005055/CN_Regional_M_Banner', [320, 50], 'div-gpt-ad-1386252550421-5').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_cn_placeholder_1x1', [1, 1], 'div-gpt-ad-1477038266586-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_cn_sharethrough_2x1', [2, 1], 'sharethroughAd-home1').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_cn_sharethrough_2x1', [2, 1], 'sharethroughAd-home2').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_cn_sharethrough_2x1', [2, 1], 'sharethroughAd-home3').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_cn_sharethrough_2x1', [2, 1], 'sharethroughAd-home4').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_cn_sharethrough_2x1', [2, 1], 'sharethroughAd-story').setTargeting('strnativekey','CJWbbikNCANr74pYimkSH3uX').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_cn_sharethrough_2x1', [2, 1], 'sharethroughAd-category').setTargeting('strnativekey','TXtnqj29PwdKZAwH3BMe6yQt').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>
<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = 'D5D8EA61FF234BE9';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<!-- Begin comScore Tag -->
<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9254314" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="//b.scorecardresearch.com/p?c1=2&c2=9254314&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->

<!-- Sharethrough Assets Tag -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/landmarkdigital-carlow-nationalist/loader.js',
  'tb_loader_script');
</script><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-34656163-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<script>
googletag.pubads().setTargeting('siteid13','353247');
</script>
<script>
googletag.pubads().setTargeting('Sections', 'carlow-news');
</script>

</head>
<body class="post-template-default single single-post postid-353247 single-format-standard">

<div id="overflow" class="row-fluid">
	<div id="overflow-container" class="container">
				<div id="overflow-logo" class="span3">
			<a href="https://carlow-nationalist.ie" title="Carlow Nationalist"><img src="/wp-content/uploads/2012/09/cn.gif" /></a>
		</div>
				<div id="overflow-nav" class="span9 header-nav">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-main-navigation-menu" class="menu nav"><li id="menu-item-477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-477"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-274347" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-274347"><a href="https://carlow-nationalist.ie/news/carlow-news/">Carlow News</a></li>
<li id="menu-item-274348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274348"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Carlow Sport</a></li>
<li id="menu-item-6688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="https://carlow-nationalist.ie/sport/sport-columnists/">Sport Columnists</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a target="_blank" href="https://www.recruitireland.com/joblocation/Carlow">Jobs</a></li>
<li id="menu-item-92594" class="menu-item menu-item-type-post_type menu-item-object-mini menu-item-92594"><a href="https://carlow-nationalist.ie/advertise/">Advertise</a></li>
</ul></div>										<ul class="nav pull-right social-links">
													<li id="header-facebook" class="icon24 facebook"><a href="https://facebook.com/CarlowNationalist" title="https://facebook.com/CarlowNationalist">Facebook</a></li>
												
													<li id="header-twitter" class="icon24 twitter"><a href="https://twitter.com/#!/cwnationalist" title="http://twitter.com/#!/cwnationalist">Twitter</a></li>
												
												
										
					</ul>
										</div>
				</div>
			</div>
		</div>
	</div>
</div>

<div id="wrapper" class="container">
<div id="header" class="row-fluid">
	<div id="logo" class="span6">
		<h1> &raquo; Carlow company wins top  award for its wooden boards</h1>
						<a href="https://carlow-nationalist.ie" title="Carlow Nationalist"><img src="/wp-content/uploads/2012/09/cn.gif" /></a>
			</div>
	<div class="span6 weather-widget">
		</div>
	<div class="mobile-menu">
							<div class="rmm"><ul id="menu-mobile-menu" class="nav-menu-mobile"><li id="menu-item-191384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-191384"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-191386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191386"><a href="https://carlow-nationalist.ie/news/carlow-news/">Carlow News</a></li>
<li id="menu-item-191389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191389"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Carlow Sport</a></li>
<li id="menu-item-191522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191522"><a href="https://carlow-nationalist.ie/columnists/">Columnists</a></li>
<li id="menu-item-191414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191414"><a href="https://www.recruitireland.com/joblocation/Carlow">Jobs</a></li>
<li id="menu-item-191415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191415"><a href="http://www.carlow-nationalist.ie/advertise/">Advertise</a></li>
</ul></div>	</div>
</div>
<div id="ads" class="row-fluid clearfix stickyad">
<div id="secondaryad"><div id='div-gpt-ad-1386252550421-1'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1386252550421-1');
</script>
</div>
<div id="a1e459c857" class="pagefair-acceptable"></div></div><div id="sidebarad"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=fdbfaf92-760a-4c79-adee-6708d48d9b97"><img src="/wp-content/uploads/2012/09/Digital-Editon187x90.png" ></a></div></div>

<div id="main" class="row-fluid">
	<div class="row-fluid">
		<div id="content"class="span8">	
		<div id="header-nav" class="row-fluid header-nav">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-main-navigation-menu-1" class="menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-477"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-274347"><a href="https://carlow-nationalist.ie/news/carlow-news/">Carlow News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274348"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Carlow Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="https://carlow-nationalist.ie/sport/sport-columnists/">Sport Columnists</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a target="_blank" href="https://www.recruitireland.com/joblocation/Carlow">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-mini menu-item-92594"><a href="https://carlow-nationalist.ie/advertise/">Advertise</a></li>
</ul></div>										<ul class="nav pull-right social-links">
													<li id="header-facebook" class="icon24 facebook"><a href="https://facebook.com/CarlowNationalist" title="https://facebook.com/CarlowNationalist">Facebook</a></li>
												
													<li id="header-twitter" class="icon24 twitter"><a href="https://twitter.com/#!/cwnationalist" title="http://twitter.com/#!/cwnationalist">Twitter</a></li>
												
												
										
					</ul>
										</div>
				</div>
			</div>
		</div>		
	<div class="row-fluid">
<ul class="breadcrumb">
	<li id="home-breadcrumb"><a href="https://carlow-nationalist.ie">Home</a> <span>></span> </li>
		<li id="cat-breadcrumb"><a href="https://carlow-nationalist.ie/news/carlow-news/">Carlow News</a> <span>></span> </li>
		<li id="page-breadcrumb">Carlow company wins top  award for its wooden boards</li>
</ul>
<div id="post-353247" class="row-fluid single-article category-34 post-353247 post type-post status-publish format-standard has-post-thumbnail hentry category-carlow-news category-news">
	<div class="page-header">
		<h1 id="single-article-title">Carlow company wins top  award for its wooden boards</h1>
	</div>
	<div class="row-fluid social-media-links">
		<div class="span2 facebook-link">
			<div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
			<div class="fb-like" data-send="false" data-layout="button_count" data-width="120" data-show-faces="false" data-action="recommend"></div>
		</div>			
		<div class="span2 twitter-link">
			<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>		
		<div class="span2 google-plus-link">
			<!-- Place this tag where you want the +1 button to render -->
			<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
			<!-- Place this render call where appropriate -->
			<script type="text/javascript">
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</div>		
		<div class="span2 share-this-link">
		</div>
	</div>
	<div class="span6 article-left-column">		<div id="article-date" class="row-fluid">Thursday, February 01, 2018</div>
		<div id="article-content" class="row-fluid">
			<p>A COMPANY based in Duckett’s Grove that manufactures stylish wooden boards received the best product award at an event billed as Ireland’s international creative expo.</p>
<p>Ballyshane won the best product award in the gift category at Showcase, which ran in the RDS, Dublin last week.</p>
<div id="attachment_353248" style="max-width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-353248" src="https://carlow-nationalist.ie/wp-content/uploads/2018/02/Ducketts-Grove-Award-300x207.jpg" alt="" width="300" height="207" srcset="https://carlow-nationalist.ie/wp-content/uploads/2018/02/Ducketts-Grove-Award-300x207.jpg 300w, https://carlow-nationalist.ie/wp-content/uploads/2018/02/Ducketts-Grove-Award-768x531.jpg 768w, https://carlow-nationalist.ie/wp-content/uploads/2018/02/Ducketts-Grove-Award-1024x708.jpg 1024w, https://carlow-nationalist.ie/wp-content/uploads/2018/02/Ducketts-Grove-Award-620x429.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Karen Hennessy, Chief Executive of the Design &amp; Crafts Council of Ireland, with Willie McHutcheon from Ballyshane</p></div>
<p>The annual show has established itself as a must-see trade event, attracting buyers from Ireland and more than 20 other countries, including Britain, the USA, mainland Europe and the Far East, all keen to see the latest designs from Ireland’s top brands and craft producers.</p>
<p>Showcase is an international launch pad for the 450 Irish designers, manufacturers and craftspeople who unveil their new-season collections across fashion, jewellery, home and giftware during the four-day event.</p>
<!-- /1005055/n_cn_sharethrough_2x1 -->
<div id='sharethroughAd-story'>
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('sharethroughAd-story'); });
</script>
</div>

<div id="social-media-container">
    <div id="facebook-like-cell">
        <div class="fb-like" data-href="https://www.facebook.com/CarlowNationalist" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
    </div>
    <div id="twitter-follow-cell">
        <a href="https://twitter.com/cwnationalist" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @cwnationalist</a>
    </div>
</div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<div> 
<style type="text/css">
.mobileLink img {width: 17px !important;}
</style>
</div>
				
		</div>
		
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
	
		<div id="article-footer-social-links" class="row-fluid social-media-links">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript"
src="//s7.addthis.com/js/250/addthis_widget.js#pubid=tcmireland"></script>
<!-- AddThis Button END -->	
		</div>
	</div>	
			<div class="span6 article-right-column">
				<div id="article-author" class="row-fluid">
								<div class="span4">
					<a href="https://carlow-nationalist.ie/author/ofarrell/"><img alt='' src='https://secure.gravatar.com/avatar/4273a74e78296f6335ecf7f54298c55e?s=90&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/4273a74e78296f6335ecf7f54298c55e?s=180&#038;d=blank&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></a>
				</div>
				<div class="span8">
					<div class="row-fluid author-by">
						By <a href="https://carlow-nationalist.ie/author/ofarrell/" title="Posts by ofarrell" rel="author">ofarrell</a>					</div>
					<div id="author-job-title" class="row-fluid"></div>		
					<div id="author-contact-details" class="row-fluid">
								
						<div id="author-email">
						<a href="mailto:olivia.farrell@carlow-nationalist.ie">Email Journalist</a></div>
					</div>
				
				<div id="author-newsdesk" class="row-fluid"><span>Contact Newsdesk:</span> +353 59 9170100</div>				</div>			
						</div>
			<div class="article-listings row-fluid category-34"><h3 class="category-subheading">More Carlow News</h3>
<div id="post-353241" class="row-fluid article-listing-no-excerpt post-353241 post type-post status-publish format-standard has-post-thumbnail hentry category-carlow-news category-news">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://carlow-nationalist.ie/2018/02/04/teenager-darren-will-represent-ireland-at-lions-club-forum/" title="Teenager Darren will  represent Ireland at  Lions Club forum">Teenager Darren will  represent Ireland at  Lions Club forum</a></h3>
				<i class="icon-time"></i><span class="post-date">Thursday, 01/02/18 - 2:21pm</span>
	</div>
</div>


<div id="post-353239" class="row-fluid article-listing-no-excerpt post-353239 post type-post status-publish format-standard has-post-thumbnail hentry category-carlow-news category-news">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://carlow-nationalist.ie/2018/02/03/heartbroken-family-want-real-justice-for-murdered-daughter/" title="Heartbroken family want real justice for murdered daughter">Heartbroken family want real justice for murdered daughter</a></h3>
				<i class="icon-time"></i><span class="post-date">Thursday, 01/02/18 - 2:10pm</span>
	</div>
</div>


<div id="post-353243" class="row-fluid article-listing-no-excerpt post-353243 post type-post status-publish format-standard has-post-thumbnail hentry category-carlow-news category-news">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://carlow-nationalist.ie/2018/02/02/local-ladies-win-e140k-in-lotto-scratch-card-game/" title="Local ladies win €140k in Lotto scratch card game">Local ladies win €140k in Lotto scratch card game</a></h3>
				<i class="icon-time"></i><span class="post-date">Thursday, 01/02/18 - 2:23pm</span>
	</div>
</div>

</div>	<div class="articlead ad">
	<div id='div-gpt-ad-1386252550421-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1386252550421-3');
</script>
</div>	</div>
	</div>
	</div>
</div><!-- End of Content -->
</div><!-- End of Span 9 -->
<div id="sidebar" class="span4 stickad_2">
<div class="widget clearfix row-fluid">			<div class="textwidget"><div id='div-gpt-ad-1386252550421-2'  class="adcheck" style='width:300px'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1386252550421-2');
</script>
</div>
<div id="5cc6773725" class="pagefair-acceptable"></div>
<br /></div>
		</div><div class="widget clearfix row-fluid">			<div class="textwidget"><div id="myhomeContent" class="oneNinety">

				<div class="header">
                    <a href="http://www.myhome.ie" title="MyHome.ie" id="myhomelink" >
					    <img src="//www.myhome.ie/static/images/myhomeLogoWhite.png" alt="MyHome.ie"  />
                    </a>
					<div class="tabs">

						<ul>
							<li id="forSale" class="tab active">For Sale</li>
							<li id="toRent" class="tab">To Rent</li>
						</ul>
					</div>
					<div class="hiddenTabs">
						<ul>
							<li></li>

							<li></li>
						</ul>
					</div>
				</div>
				<div class="content">
				
					<form method="post" action="http://www.myhome.ie/residential/search" id="myhomeSearchForm">
						<ul>
							<li>
								<select id="Region" name="Region">

									<option value="">Choose a County</option>
									<option value="1080">Carlow</option>
									<option value="887">Cavan</option>
									<option value="618">Clare</option>
									<option value="737">Cork</option>
									<option value="769"> -- Cork City</option>

									<option value="4243"> -- Cork West</option>
									<option value="1464">Donegal</option>
									<option value="1265">Dublin</option>
									<option value="1441"> -- Dublin 1</option>
									<option value="1442"> -- Dublin 2</option>

									<option value="1443"> -- Dublin 3</option>
									<option value="1444"> -- Dublin 4</option>
									<option value="1445"> -- Dublin 5</option>
									<option value="1446"> -- Dublin 6</option>
									<option value="1447"> -- Dublin 6W</option>

									<option value="1448"> -- Dublin 7</option>
									<option value="1449"> -- Dublin 8</option>
									<option value="1450"> -- Dublin 9</option>
									<option value="1451"> -- Dublin 10</option>
									<option value="1452"> -- Dublin 11</option>

									<option value="1453"> -- Dublin 12</option>
									<option value="1454"> -- Dublin 13</option>
									<option value="1455"> -- Dublin 14</option>
									<option value="1456"> -- Dublin 15</option>
									<option value="1457"> -- Dublin 16</option>

									<option value="1458"> -- Dublin 17</option>
									<option value="1459"> -- Dublin 18</option>
									<option value="1460"> -- Dublin 20</option>
									<option value="1461"> -- Dublin 22</option>
									<option value="1462"> -- Dublin 24</option>

									<option value="1463"> -- Dublin County</option>
									<option value="1365"> -- Dublin North</option>
									<option value="1406"> -- Dublin South</option>
									<option value="1430"> -- Dublin West</option>
									<option value="2013">Galway</option>

									<option value="2035"> -- Galway City</option>
									<option value="2448">Kerry</option>
									<option value="2362">Kildare</option>
									<option value="2414">Kilkenny</option>
									<option value="2670">Laois</option>
									<option value="2648">Leitrim</option>

									<option value="2594">Limerick</option>
									<option value="4155"> -- Limerick City</option>
									<option value="2515">Longford</option>
									<option value="2535">Louth</option>
									<option value="2781">Mayo</option>
									<option value="2712">Meath</option>

									<option value="2771">Monaghan</option>
									<option value="2888">Offaly</option>
									<option value="3091">Roscommon</option>
									<option value="3254">Sligo</option>
									<option value="3587">Tipperary</option>
									<option value="3944">Waterford</option>

									<option value="3969">Westmeath</option>
									<option value="4054">Wexford</option>
									<option value="4011">Wicklow</option>
								</select>
							</li>
							<li>
								<select id="Type" name="Type">

									<option selected="selected" value="">All Types</option>
									<option value="36">Apartment</option>
									<option value="97">House</option>
									<option value="37"> -- Terraced House</option>
									<option value="38"> -- Semi-Detached House</option>

									<option value="39"> -- Detached House</option>
									<option value="40"> -- Bungalow</option>
									<option value="41"> -- Holiday Home</option>
									<option value="42"> -- Country House</option>
									<option value="45"> -- End of Terrace</option>

									<option value="46"> -- Cottage</option>
									<option value="47"> -- Duplex</option>
									<option value="48"> -- Townhouse</option>
									<option value="49"> -- Penthouse</option>
									<option value="50"> -- Studio</option>

									<option value="51"> -- Dormer</option>
									<option value="52"> -- Live-Work Unit</option>
									<option value="53"> -- Period House</option>
									<option value="54"> -- Mews</option>

									<option value="44">Site</option>
									<option value="43">Farm</option>
								</select>
							</li>
							<li>
								<button type="submit">Search</button>
							</li>

						</ul>
					</form>
				</div>
		</div>
		<br /></div>
		</div><div class="widget clearfix row-fluid"><h2 class="widget-title clearfix">Search:</h2><form role="search" method="get" id="searchform" action="https://carlow-nationalist.ie" class="form-search">
	<input type="text" value="search" name="s" id="s" class="input" onfocus="if(this.value =='search'){this.value=''};" onblur="if(this.value == ''){this.value='search'};">
	<input type="submit" id="searchsubmit" value="Search" class="submit">
</form></div></div>

</div><!-- End of Main Fluid Row -->	</div><!-- End of Main Content -->
	<div id="footer" class="row-fluid">
		<div id="footer-primary-nav" class="row-fluid">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-primary-footer-menu" class="menu nav"><li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-473"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-6687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6687"><a href="https://carlow-nationalist.ie/columnists/">Columnists</a></li>
<li id="menu-item-2134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2134"><a href="http://www.recruitireland.com/joblocation/Carlow">Jobs</a></li>
<li id="menu-item-92598" class="menu-item menu-item-type-post_type menu-item-object-mini menu-item-92598"><a href="https://carlow-nationalist.ie/advertise/">Advertise</a></li>
<li id="menu-item-92608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92608"><a href="https://carlow-nationalist.ie/contact-us/">Contact Us</a></li>
</ul></div>					</div>
				</div>
			</div>
		</div>		
		<div id="footer-secondary-nav" class="row-fluid">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-secondary-footer-menu" class="menu nav"><li id="menu-item-465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465"><a href="http://recruitireland.com">Recruitreland.com</a></li>
<li id="menu-item-479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479"><a href="https://carlow-nationalist.ie/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="https://carlow-nationalist.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13070"><a href="https://carlow-nationalist.ie/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-2068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2068"><a href="http://www.kildare-nationalist.ie/">Kildare Nationalist</a></li>
<li id="menu-item-2069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2069"><a href="http://www.laois-nationalist.ie/">Laois Nationalist</a></li>
</ul></div>					</div>
				</div>
			</div>
		</div>
	</div>

</div><!-- End of Wrapper -->
<div class="cookie-contain"></div>
<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				
				// Edit 09/05: remove globals and package into Object Literal, and removed the debug function
				cli_show_cookiebar({
					html: '<div id="cookie-law-info-bar"><span>Our website uses cookies, as almost all websites do, to help provide you with the best experience we can. By continuing to use this website you consent to the use of cookies in accordance with <a href=\"/cookie-policy/\" id=\"CONSTANT_OPEN_URL\" target=\"_new\"  class=\"cli-plugin-main-link\"  >our policy</a> <a href=\"#\" id=\"cookie_action_close_header\"  class=\"medium cli-plugin-button cli-plugin-main-button\" >Accept</a> </span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div>',
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
				
			});
			//]]>
		</script>
		
		
<script type="text/javascript">   var _wt = 'ce6e87';

   (function () {
       if (document.cookie.indexOf('VISITED_3732') < 0 && (!navigator.userAgent.match('CriOS'))) {
           var ws = document.createElement('script'); ws.type = 'text/javascript'; ws.async = true;
           ws.src = ('https:' == document.location.protocol ? 'https://ssl.' : 'http://') + 'survey.webstatus.v2.userneeds.dk/wsi.ashx?t=' + _wt + (location.href.indexOf('wsiNoCookie') >= 0 ? '&nc=1' : '');
           var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ws, s);
   }})();
</script>

<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  Evening Echo , publisher: Landmark Digital - Ireland , Ad Dimension: Pixel/Popup - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="18713/13724/1"; var zflag_sid="2437"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; 
</script>
<script language="JavaScript" src="//c5.zedo.com/jsc/c5/fo.js"></script>
<!-- end ZEDO for channel:  Evening Echo , publisher: Landmark Digital - Ireland , Ad Dimension: Pixel/Popup - 1 x 1 -->

<!-- /1005055/n_cn_placeholder_1x1 -->
<div id='div-gpt-ad-1477038266586-0' style='width:1px; height:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477038266586-0'); });
</script>
</div>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type='text/javascript' src='//www.carlow-nationalist.ie/wp-content/themes/regional/assets/js/stickyads2.js'></script><script type='text/javascript' src='https://carlow-nationalist.ie/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/bootstrap.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/init.js?ver=4.9.2'></script>
<div class="mobilefooterad">
<div class="mobilefooter-inner">
<div id='div-gpt-ad-1386252550421-5' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1386252550421-5');
</script>
</div>
</div>

</div>
</body>
</html>

