<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Carlow Nationalist &#8212;   Talented young musicians perform at prestigious event in Dublin</title>
		<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,800italic,400,600,700,800' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/assets/css/bootstrap.min.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/assets/css/responsivemobilemenu.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/style.css" />
	<script type="text/javascript" src="//code.jquery.com/jquery.min.js"></script>
	<script type="text/javascript" src="https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/responsivemobilemenu.js?ver=1.1"></script>
	<script type="text/javascript" src="https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/cookielawinfo.js?ver=1.3"></script>
	<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/carlow-nationalist.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://carlow-nationalist.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carlow-nationalist.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://carlow-nationalist.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Council slammed for housing  tenants in damp accommodation' href='https://carlow-nationalist.ie/2018/11/03/council-slammed-for-housing-tenants-in-damp-accommodation/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://carlow-nationalist.ie/2018/11/04/talented-young-musicians-perform-at-prestigious-event-in-dublin/" />
<link rel='shortlink' href='https://carlow-nationalist.ie/?p=353858' />
<link rel="alternate" type="application/json+oembed" href="https://carlow-nationalist.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarlow-nationalist.ie%2F2018%2F11%2F04%2Ftalented-young-musicians-perform-at-prestigious-event-in-dublin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://carlow-nationalist.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarlow-nationalist.ie%2F2018%2F11%2F04%2Ftalented-young-musicians-perform-at-prestigious-event-in-dublin%2F&#038;format=xml" />
			<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js"  data-cbid="f85d561b-015d-4da6-a8c3-174da62045e7" type="text/javascript" async></script>
			<meta name="msvalidate.01" content="E605EE67A90A60B41FCC8A9D08AB98C5" />
<meta name="msvalidate.01" content="90311B10FF902D7ECEEDAAA08484506E" />
<meta name="google-site-verification" content="nO0cRx-Tez2Ty4z5iavDEFWrUrLjYAMgfDVw33_Imqc" />
<meta name="google-site-verification" content="_98JWUsPlV26IDXRUR0-VltdLRXfzQrFLUR-tuqX0nk" />

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
var advelvetTargeting = [];
advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
googletag.cmd.push(function () {
googletag.pubads().setTargeting('advelvet', advelvetTargeting);
});
  
googletag.cmd.push(function() {
googletag.defineSlot('/1005055/CN_Regional_Leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1386252550421-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/CN_Regional_MPU_300x250', [[300, 250],[300, 600]],  'div-gpt-ad-1386252550421-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/CN_NRF_MPU_300x250', [300, 250], 'div-gpt-ad-1406709994969-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/CN_Regional_Article_MPU_300x250', [[300, 250],[300, 600]],  'div-gpt-ad-1386252550421-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/IE_Property_MPU_Top_300x250', [300, 250], 'div-gpt-ad-1386252550421-4').addService(googletag.pubads());
googletag.defineSlot('/1005055/CN_Regional_M_Banner', [320, 50], 'div-gpt-ad-1386252550421-5').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_cn_placeholder_1x1', [1, 1], 'div-gpt-ad-1477038266586-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_cn_sharethrough_2x1', [2, 1], 'sharethroughAd-home1').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_cn_sharethrough_2x1', [2, 1], 'sharethroughAd-home2').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_cn_sharethrough_2x1', [2, 1], 'sharethroughAd-home3').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_cn_sharethrough_2x1', [2, 1], 'sharethroughAd-home4').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_cn_sharethrough_2x1', [2, 1], 'sharethroughAd-story').setTargeting('strnativekey','CJWbbikNCANr74pYimkSH3uX').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_cn_sharethrough_2x1', [2, 1], 'sharethroughAd-category').setTargeting('strnativekey','TXtnqj29PwdKZAwH3BMe6yQt').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>
<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = 'D5D8EA61FF234BE9';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<!-- Begin comScore Tag -->
<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9254314" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="//b.scorecardresearch.com/p?c1=2&c2=9254314&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->

<!-- Sharethrough Assets Tag -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W4MWF5F');</script>
<!-- End Google Tag Manager --><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-34656163-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<script>
googletag.pubads().setTargeting('siteid13','353858');
</script>
<script>
googletag.pubads().setTargeting('Sections', 'carlow-news');
</script>

</head>
<body class="post-template-default single single-post postid-353858 single-format-standard">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W4MWF5F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="overflow" class="row-fluid">
	<div id="overflow-container" class="container">
				<div id="overflow-logo" class="span3">
			<a href="https://carlow-nationalist.ie" title="Carlow Nationalist"><img src="/wp-content/uploads/2012/09/cn.gif" /></a>
		</div>
				<div id="overflow-nav" class="span9 header-nav">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-main-navigation-menu" class="menu nav"><li id="menu-item-477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-477"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-274347" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-274347"><a href="https://carlow-nationalist.ie/news/carlow-news/">News</a></li>
<li id="menu-item-274348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274348"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-6688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="https://carlow-nationalist.ie/sport/sport-columnists/">Sport Columnists</a></li>
</ul>
</li>
<li id="menu-item-486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a target="_blank" href="https://www.recruitireland.com/joblocation/Carlow">Jobs</a></li>
<li id="menu-item-92594" class="menu-item menu-item-type-post_type menu-item-object-mini menu-item-92594"><a href="https://carlow-nationalist.ie/advertise/">Advertise</a></li>
</ul></div>										<ul class="nav pull-right social-links">
													<li id="header-facebook" class="icon24 facebook"><a href="https://facebook.com/CarlowNationalist" title="https://facebook.com/CarlowNationalist">Facebook</a></li>
												
													<li id="header-twitter" class="icon24 twitter"><a href="https://twitter.com/#!/cwnationalist" title="http://twitter.com/#!/cwnationalist">Twitter</a></li>
												
												
										
					</ul>
										</div>
				</div>
			</div>
		</div>
	</div>
</div>

<div id="wrapper" class="container">
<div id="header" class="row-fluid">
	<div id="logo" class="span6">
		<h1> &raquo; Talented young musicians perform at prestigious event in Dublin</h1>
						<a href="https://carlow-nationalist.ie" title="Carlow Nationalist"><img src="/wp-content/uploads/2012/09/cn.gif" /></a>
			</div>
	<div class="span6 weather-widget">
		</div>
	<div class="mobile-menu">
							<div class="rmm"><ul id="menu-mobile-menu" class="nav-menu-mobile"><li id="menu-item-191384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-191384"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-191386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191386"><a href="https://carlow-nationalist.ie/news/carlow-news/">Carlow News</a></li>
<li id="menu-item-191389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191389"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Carlow Sport</a></li>
<li id="menu-item-191522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191522"><a href="https://carlow-nationalist.ie/columnists/">Columnists</a></li>
<li id="menu-item-191414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191414"><a href="https://www.recruitireland.com/joblocation/Carlow">Jobs</a></li>
<li id="menu-item-191415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191415"><a href="http://www.carlow-nationalist.ie/advertise/">Advertise</a></li>
</ul></div>	</div>
</div>
<div id="ads" class="row-fluid clearfix">
</div>

<div id="main" class="row-fluid">
	<div class="row-fluid">
		<div id="content"class="span8">	
		<div id="header-nav" class="row-fluid header-nav">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-main-navigation-menu-1" class="menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-477"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-274347"><a href="https://carlow-nationalist.ie/news/carlow-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274348"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="https://carlow-nationalist.ie/sport/sport-columnists/">Sport Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a target="_blank" href="https://www.recruitireland.com/joblocation/Carlow">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-mini menu-item-92594"><a href="https://carlow-nationalist.ie/advertise/">Advertise</a></li>
</ul></div>										<ul class="nav pull-right social-links">
													<li id="header-facebook" class="icon24 facebook"><a href="https://facebook.com/CarlowNationalist" title="https://facebook.com/CarlowNationalist">Facebook</a></li>
												
													<li id="header-twitter" class="icon24 twitter"><a href="https://twitter.com/#!/cwnationalist" title="http://twitter.com/#!/cwnationalist">Twitter</a></li>
												
												
										
					</ul>
										</div>
				</div>
			</div>
		</div>		
	<div class="row-fluid">
<ul class="breadcrumb">
	<li id="home-breadcrumb"><a href="https://carlow-nationalist.ie">Home</a> <span>></span> </li>
		<li id="cat-breadcrumb"><a href="https://carlow-nationalist.ie/news/carlow-news/">Carlow News</a> <span>></span> </li>
		<li id="page-breadcrumb">Talented young musicians perform at prestigious event in Dublin</li>
</ul>
<div id="post-353858" class="row-fluid single-article category-34 post-353858 post type-post status-publish format-standard has-post-thumbnail hentry category-carlow-news category-news">
	<div class="page-header">
		<h1 id="single-article-title">Talented young musicians perform at prestigious event in Dublin</h1>
	</div>
	<div class="row-fluid social-media-links">
		<div class="span2 facebook-link">
			<div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
			<div class="fb-like" data-send="false" data-layout="button_count" data-width="120" data-show-faces="false" data-action="recommend"></div>
		</div>			
		<div class="span2 twitter-link">
			<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>		
		<div class="span2 google-plus-link">
			<!-- Place this tag where you want the +1 button to render -->
			<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
			<!-- Place this render call where appropriate -->
			<script type="text/javascript">
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</div>		
		<div class="span2 share-this-link">
		</div>
	</div>
	<div class="span6 article-left-column">		<div id="article-date" class="row-fluid">Wednesday, October 31, 2018</div>
		<div id="article-content" class="row-fluid">
			<p>AN extraordinary group of Carlow musicians captivated guests at a recent Bank of America event in Dublin which brought together female entrepreneurs from around the globe. Reelig, an accomplished collective of young traditional Irish musicians from the Music Generation Carlow programme, performed an exciting, diverse and challenging repertoire to the delight of the audience.</p>
<p>Among the audience was TV personality Martha Stewart, former Northern Ireland chief commissioner for human rights Monica McWilliams, designer Louise Kennedy and Cherie Blair QC.</p>
<p>The members of Reelig who performed on the night included Sonny Cahill (flute/whistle), Meadhbh Broderick (flute/whistle), Niamh Nolan (flute/whistle/fiddle), Ciara Hogan (fiddle), David Ramsbottom (bodhrán), Helen Ramsbottom (harp/concertina), Doireann Broderick (concertina), Katie Brennan (concertina/vocals), Fionn Murphy (button accordion), Thomas O’Donoghue (accordion), Éabha Kelly (banjo), Cathal Sweeney (banjo), Jack Gladney (guitar) and James Horsey (flute).</p>
<div id="attachment_353859" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-353859" src="https://carlow-nationalist.ie/wp-content/uploads/2018/10/Music-Gen-300x200.jpg" alt="" width="300" height="200" srcset="https://carlow-nationalist.ie/wp-content/uploads/2018/10/Music-Gen-300x200.jpg 300w, https://carlow-nationalist.ie/wp-content/uploads/2018/10/Music-Gen-768x512.jpg 768w, https://carlow-nationalist.ie/wp-content/uploads/2018/10/Music-Gen-1024x683.jpg 1024w, https://carlow-nationalist.ie/wp-content/uploads/2018/10/Music-Gen-620x413.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Members of the Music Generation Carlow traditional Irish music ensemble Reelig perform for delegates at an event in Dublins Shelbourne Hotel<br />Photo: David Kennerly</p></div>
<p>Reelig was formed just four years ago under the direction of Paula Phelan and musicians Ciarán Somers and Áine Donohoe. The group has previously performed for President Michael D Higgins at Áras an Uachtaráin, in Dublin Castle with the esteemed musician Sir James Galway at the Ireland Funds Worldwide Conference in 2016 and overseas at the Creative Connexions Festival in Sitges, Spain.</p>
<p>These exceptional young musicians were invited to perform at the Bank of America event as Music Generation young ambassadors. Bank of America is a key supporter of Music Generation together with the programme’s co-funders U2, The Ireland Funds, the Department of Education and Skills and Local Music Education Partnerships.</p>
<p>Locally, Music Generation Carlow is managed by Carlow Music Education Partnership. It’s co-funded by Carlow and Kilkenny Education and Training Board in partnership with Carlow Local Authorities.</p>
<!-- /1005055/n_cn_sharethrough_2x1 -->
<div id='sharethroughAd-story'>
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('sharethroughAd-story'); });
</script>
</div>

<div id="social-media-container">
    <div id="facebook-like-cell">
        <div class="fb-like" data-href="https://www.facebook.com/CarlowNationalist" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
    </div>
    <div id="twitter-follow-cell">
        <a href="https://twitter.com/cwnationalist" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @cwnationalist</a>
    </div>
</div>



<div> 
<style type="text/css">
.mobileLink img {width: 17px !important;}
</style>
</div>
				
		</div>
		
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
	
		<div id="article-footer-social-links" class="row-fluid social-media-links">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript"
src="//s7.addthis.com/js/250/addthis_widget.js#pubid=tcmireland"></script>
<!-- AddThis Button END -->	
		</div>
	</div>	
			<div class="span6 article-right-column">
				<div id="article-author" class="row-fluid">
									<div class="span8">
						<div class="row-fluid author-by">By Suzanne Pender</div>
												<div id="author-contact-details" class="row-fluid">					
													</div>
						<div id="author-newsdesk" class="row-fluid"><span>Contact Newsdesk:</span> +353 59 9170100</div>					</div>
							</div>
			<div class="article-listings row-fluid category-34"><h3 class="category-subheading">More Carlow News</h3>
<div id="post-353860" class="row-fluid article-listing-no-excerpt post-353860 post type-post status-publish format-standard hentry category-carlow-news category-news">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://carlow-nationalist.ie/2018/11/03/council-slammed-for-housing-tenants-in-damp-accommodation/" title="Council slammed for housing  tenants in damp accommodation">Council slammed for housing  tenants in damp accommodation</a></h3>
				<i class="icon-time"></i><span class="post-date">Wednesday, 31/10/18 - 12:36pm</span>
	</div>
</div>


<div id="post-353868" class="row-fluid article-listing-no-excerpt post-353868 post type-post status-publish format-standard has-post-thumbnail hentry category-carlow-news category-news">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://carlow-nationalist.ie/2018/11/02/clippity-clop-cops-visit-scoil-diarmada/" title="Clippity-clop cops visit Scoil Diarmada">Clippity-clop cops visit Scoil Diarmada</a></h3>
				<i class="icon-time"></i><span class="post-date">Wednesday, 31/10/18 - 2:34pm</span>
	</div>
</div>


<div id="post-353866" class="row-fluid article-listing-no-excerpt post-353866 post type-post status-publish format-standard has-post-thumbnail hentry category-carlow-news category-news">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://carlow-nationalist.ie/2018/11/01/gardai-honour-community-alert-groups-at-special-awards-night/" title="Gardaí honour  community alert groups at special  awards night">Gardaí honour  community alert groups at special  awards night</a></h3>
				<i class="icon-time"></i><span class="post-date">Wednesday, 31/10/18 - 2:32pm</span>
	</div>
</div>

</div>	</div>
	</div>
</div><!-- End of Content -->
</div><!-- End of Span 9 -->
<div id="sidebar" class="span4">
<div class="widget_text widget clearfix row-fluid"><div class="textwidget custom-html-widget"><iframe src="https://media.central.ie/marketing/myhome/index_cn.html" width=308 height=200 frameborder=0 scrolling=no align=left></iframe>
</div></div><div class="widget clearfix row-fluid">			<div class="textwidget"><div id='div-gpt-ad-1386252550421-2'  class="adcheck" style='width:300px'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1386252550421-2');
</script>
</div>
<div id="5cc6773725" class="pagefair-acceptable"></div>
<br /></div>
		</div><div class="widget clearfix row-fluid"><h2 class="widget-title clearfix">Search:</h2><form role="search" method="get" id="searchform" action="https://carlow-nationalist.ie" class="form-search">
	<input type="text" value="search" name="s" id="s" class="input" onfocus="if(this.value =='search'){this.value=''};" onblur="if(this.value == ''){this.value='search'};">
	<input type="submit" id="searchsubmit" value="Search" class="submit">
</form></div></div>

</div><!-- End of Main Fluid Row -->	</div><!-- End of Main Content -->
	<div id="footer" class="row-fluid">
		<div id="footer-primary-nav" class="row-fluid">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-primary-footer-menu" class="menu nav"><li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-473"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-6687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6687"><a href="https://carlow-nationalist.ie/columnists/">Columnists</a></li>
<li id="menu-item-2134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2134"><a href="http://www.recruitireland.com/joblocation/Carlow">Jobs</a></li>
<li id="menu-item-92598" class="menu-item menu-item-type-post_type menu-item-object-mini menu-item-92598"><a href="https://carlow-nationalist.ie/advertise/">Advertise</a></li>
<li id="menu-item-92608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92608"><a href="https://carlow-nationalist.ie/contact-us/">Contact Us</a></li>
</ul></div>					</div>
				</div>
			</div>
		</div>		
		<div id="footer-secondary-nav" class="row-fluid">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-secondary-footer-menu" class="menu nav"><li id="menu-item-465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465"><a href="http://recruitireland.com">Recruitreland.com</a></li>
<li id="menu-item-479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479"><a href="https://carlow-nationalist.ie/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="https://carlow-nationalist.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13070"><a href="https://carlow-nationalist.ie/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-2068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2068"><a href="http://www.kildare-nationalist.ie/">Kildare Nationalist</a></li>
<li id="menu-item-2069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2069"><a href="http://www.laois-nationalist.ie/">Laois Nationalist</a></li>
</ul></div>					</div>
				</div>
			</div>
		</div>
	</div>

</div><!-- End of Wrapper -->

		
		
<!-- /1005055/n_cn_placeholder_1x1 -->
<div id='div-gpt-ad-1477038266586-0' style='width:1px; height:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477038266586-0'); });
</script>
</div>

<script>
function getCookie() {
    var name = "CookieConsent=";
    var ca = document.cookie.split(';');
    for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
            if (c.substring(name.length, c.length) === "0") {
            Cookiebot.renew();
            }
        }
    }
    return "";	
}
getCookie();  
</script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/bootstrap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/init.js?ver=4.9.8'></script>
<div class="mobilefooterad">
<div class="mobilefooter-inner">
<div id='div-gpt-ad-1386252550421-5' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1386252550421-5');
</script>
</div>
</div>

</div>
</body>
</html>

