<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Carlow Nationalist &#8212; Scoil Chonglais SciFest was the biggest yet | Carlow Nationalist</title>
		<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,800italic,400,600,700,800' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/assets/css/bootstrap.min.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/assets/css/responsivemobilemenu.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/style.css" />
	<script type="text/javascript" src="//code.jquery.com/jquery.min.js"></script>
	<script type="text/javascript" src="https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/responsivemobilemenu.js?ver=1.1"></script>
	<script type="text/javascript" src="https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/cookielawinfo.js?ver=1.3"></script>
	
<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="description" content="MORE than 130 students from first, second and transition year exhibited almost 50 STEM projects in SciFest@School in Scoil Chonglais, Baltinglass." />
<meta property="og:image" content="https://carlow-nationalist.ie/wp-content/uploads/2019/06/1-2.jpg" />
<meta property="og:image:width" content="2285" />
<meta property="og:image:height" content="1523" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Scoil Chonglais SciFest was the biggest yet | Carlow Nationalist" />
<meta property="og:description" content="MORE than 130 students from first, second and transition year exhibited almost 50 STEM projects in SciFest@School in Scoil Chonglais, Baltinglass. This was the school’s fifth year to host the science&#8230;" />
<meta property="og:url" content="https://carlow-nationalist.ie/2019/06/15/scoil-chonglais-scifest-was-the-biggest-yet/" />
<meta property="og:site_name" content="Carlow Nationalist" />
<meta property="article:published_time" content="2019-06-15T13:39+01:00" />
<meta property="article:modified_time" content="2019-06-11T16:40+01:00" />
<meta property="og:updated_time" content="2019-06-11T16:40+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Scoil Chonglais SciFest was the biggest yet | Carlow Nationalist" />
<meta name="twitter:description" content="MORE than 130 students from first, second and transition year exhibited almost 50 STEM projects in SciFest@School in Scoil Chonglais, Baltinglass. This was the school’s fifth year to host the science&#8230;" />
<meta name="twitter:image" content="https://carlow-nationalist.ie/wp-content/uploads/2019/06/1-2.jpg" />
<meta name="twitter:image:width" content="2285" />
<meta name="twitter:image:height" content="1523" />
<link rel="canonical" href="https://carlow-nationalist.ie/2019/06/15/scoil-chonglais-scifest-was-the-biggest-yet/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://carlow-nationalist.ie/","name":"Carlow Nationalist"}},{"@type":"ListItem","position":2,"item":{"@id":"https://carlow-nationalist.ie/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://carlow-nationalist.ie/2019/06/15/scoil-chonglais-scifest-was-the-biggest-yet/","name":"Scoil Chonglais SciFest was the biggest yet","image":"https://carlow-nationalist.ie/wp-content/uploads/2019/06/1-2.jpg"}}]}</script>
<!-- End The SEO Framework by Sybre Waaijer | 0.00941s -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/carlow-nationalist.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://carlow-nationalist.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.2.1+2.4.18","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.2.1+2.4.18'></script>
<script type='text/javascript'>
function ai_insert(insertion,selector,insertion_code){if(selector.indexOf(":eq")!=-1)var elements=jQuery(selector);else var elements=document.querySelectorAll(selector);Array.prototype.forEach.call(elements,function(element,index){var ai_debug=typeof ai_debugging!=="undefined";if(element.hasAttribute("id"))selector_string="#"+element.getAttribute("id");else if(element.hasAttribute("class"))selector_string="."+element.getAttribute("class").replace(new RegExp(" ","g"),".");else selector_string="";var template=
document.createElement("div");template.innerHTML=insertion_code;var ai_selector_counter=template.getElementsByClassName("ai-selector-counter")[0];if(ai_selector_counter!=null)ai_selector_counter.innerText=index+1;var ai_debug_name_ai_main=template.getElementsByClassName("ai-debug-name ai-main")[0];if(ai_debug_name_ai_main!=null){var insertion_name="";if(insertion=="before")insertion_name=ai_front.insertion_before;else if(insertion=="after")insertion_name=ai_front.insertion_after;else if(insertion==
"prepend")insertion_name=ai_front.insertion_prepend;else if(insertion=="append")insertion_name=ai_front.insertion_append;else if(insertion=="replace-content")insertion_name=ai_front.insertion_replace_content;else if(insertion=="replace-element")insertion_name=ai_front.insertion_replace_element;ai_debug_name_ai_main.innerText=insertion_name+" "+selector+" ("+element.tagName.toLowerCase()+selector_string+")"}var range=document.createRange();var fragment=range.createContextualFragment(template.innerHTML);
if(insertion=="before")element.parentNode.insertBefore(fragment,element);else if(insertion=="after")element.parentNode.insertBefore(fragment,element.nextSibling);else if(insertion=="prepend")element.insertBefore(fragment,element.firstChild);else if(insertion=="append")element.insertBefore(fragment,null);else if(insertion=="replace-content")element.innerHTML=template.innerHTML;else if(insertion=="replace-element"){element.parentNode.insertBefore(fragment,element);element.parentNode.removeChild(element)}if(ai_debug)console.log("AI INSERT",
insertion,selector,"("+element.tagName.toLowerCase()+selector_string+")")})}
function ai_insert_viewport(element){function hasClass(element,cls){if(element==null)return false;if(element.classList)return element.classList.contains(cls);else return(" "+element.className+" ").indexOf(" "+cls+" ")>-1}function addClass(element,cls){if(element==null)return;if(element.classList)element.classList.add(cls);else element.className+=" "+cls}function removeClass(element,cls){if(element==null)return;if(element.classList)element.classList.remove(cls);else element.className=element.className.replace(new RegExp("(^|\\b)"+
cls.split(" ").join("|")+"(\\b|$)","gi")," ")}var ai_debug=typeof ai_debugging!=="undefined";if(ai_debug)console.log("AI VIEWPORT INSERTION class:",element.getAttribute("class"));var visible=!!(element.offsetWidth||element.offsetHeight||element.getClientRects().length);var block=element.getAttribute("data-block");if(visible){var insertion_code=element.getAttribute("data-code");var insertion_type=element.getAttribute("data-insertion");var selector=element.getAttribute("data-selector");if(insertion_code!=
null)if(insertion_type!=null&&selector!=null){var selector_exists=document.querySelectorAll(selector).length;if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block,insertion_type,selector,selector_exists?"":"NOT FOUND");if(selector_exists){ai_insert(insertion_type,selector,b64d(insertion_code));removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block);var range=document.createRange();var fragment=range.createContextualFragment(b64d(insertion_code));
element.parentNode.insertBefore(fragment,element.nextSibling);removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT NOT VISIBLE: block",block);var debug_bar=element.previousElementSibling;if(hasClass(debug_bar,"ai-debug-bar")&&hasClass(debug_bar,"ai-debug-script")){removeClass(debug_bar,"ai-debug-script");addClass(debug_bar,"ai-debug-viewport-invisible")}removeClass(element,"ai-viewports")}}
function b64e(str){return btoa(encodeURIComponent(str).replace(/%([0-9A-F]{2})/g,function toSolidBytes(match,p1){return String.fromCharCode("0x"+p1)}))}function b64d(str){return decodeURIComponent(atob(str).split("").map(function(c){return"%"+("00"+c.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://carlow-nationalist.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carlow-nationalist.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://carlow-nationalist.ie/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://carlow-nationalist.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarlow-nationalist.ie%2F2019%2F06%2F15%2Fscoil-chonglais-scifest-was-the-biggest-yet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://carlow-nationalist.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarlow-nationalist.ie%2F2019%2F06%2F15%2Fscoil-chonglais-scifest-was-the-biggest-yet%2F&#038;format=xml" />
			<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js"  data-cbid="f85d561b-015d-4da6-a8c3-174da62045e7" type="text/javascript" async></script>
			<meta name="msvalidate.01" content="E605EE67A90A60B41FCC8A9D08AB98C5" />
<meta name="msvalidate.01" content="90311B10FF902D7ECEEDAAA08484506E" />
<meta name="google-site-verification" content="nO0cRx-Tez2Ty4z5iavDEFWrUrLjYAMgfDVw33_Imqc" />
<meta name="google-site-verification" content="_98JWUsPlV26IDXRUR0-VltdLRXfzQrFLUR-tuqX0nk" />

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
  var advelvetTargeting = [];
  advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
  googletag.cmd.push(function () {
  	googletag.pubads().setTargeting('advelvet', advelvetTargeting);
  });
  
  var fn_pageskin = ''; 
  if (screen.width >= 375 && screen.width <= 768) { 
    fn_pageskin = 'mobile'; 
  }
  else if (screen.width >= 1240){
    fn_pageskin = 'desktop'; 
  }
  
  var gs_channels="";
  
  googletag.cmd.push(function() {
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Top', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1386252550421-1').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_RightSidebarTop', [300, 250],  'div-gpt-ad-1386252550421-2').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Sticky', [320, 50], 'div-gpt-ad-1386252550421-5').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-home1').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-home2').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-home3').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-home4').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-story').setTargeting('strnativekey','CJWbbikNCANr74pYimkSH3uX').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-category').setTargeting('strnativekey','TXtnqj29PwdKZAwH3BMe6yQt').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/2695176/CarlowNationalist/Default_OutOfPage', 'div-gpt-ad-1477038266586-0').defineSizeMapping([[[1200,200],[[1, 1]]],[[0,0],[]]]).addService(googletag.pubads());
    
    googletag.pubads().setTargeting('inskin', fn_pageskin);
    googletag.pubads().setTargeting('gs_cat', gs_channels);
    
    googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
  
  function setBackground(data) { 
    var backgroundDiv = document.body; 
    backgroundDiv.style.backgroundImage ="url('" + data.background_url + "')"; 
    backgroundDiv.style.backgroundRepeat ="no-repeat"; 
    backgroundDiv.style.backgroundPosition = "center 0px";

    var backgroundLayer = document.getElementById("skin-dfp"); 
    backgroundLayer.setAttribute('href', data.click_tracker); 
    backgroundLayer.setAttribute('target', '_blank'); 

    var impresion_DFP = document.createElement( 'img' );  
    impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));  
    impresion_DFP.setAttribute('id', 'ImpressionTracker');  
    backgroundDiv.appendChild(impresion_DFP);  

    var impresion_thirdParty = document.createElement( 'img' );  
    impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);  
    impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');  
    backgroundDiv.appendChild(impresion_thirdParty);
    
    var contentWrapper = document.getElementById("wrapper");
    contentWrapper.style.position = "relative";
  }
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<!-- Begin comScore Tag -->
<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9254314" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="//b.scorecardresearch.com/p?c1=2&c2=9254314&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->

<!-- Sharethrough Assets Tag -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W4MWF5F');</script>
<!-- End Google Tag Manager --><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-34656163-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<script>
googletag.pubads().setTargeting('siteid13','361644');
</script>
<script>
googletag.pubads().setTargeting('Sections', 'carlow-news');
</script>

</head>
<body class="post-template-default single single-post postid-361644 single-format-standard">
<a id="skin-dfp" style="width: 100%; height: 100%; display: block; position: fixed;"></a>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W4MWF5F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<center>
<!-- /2695176/CarlowNationalist/Default_Top  -->
<div style='position: relative;'id='div-gpt-ad-1386252550421-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386252550421-1'); });
</script>
</div>
</center>
<br />
<div id="overflow" class="row-fluid">
	<div id="overflow-container" class="container">
				<div id="overflow-logo" class="span3">
			<a href="https://carlow-nationalist.ie" title="Carlow Nationalist"><img src="/wp-content/uploads/2012/09/cn.gif" /></a>
		</div>
				<div id="overflow-nav" class="span9 header-nav">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-main-navigation-menu" class="menu nav"><li id="menu-item-477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-477"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-274347" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-274347"><a href="https://carlow-nationalist.ie/news/carlow-news/">News</a></li>
<li id="menu-item-274348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274348"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-6688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="https://carlow-nationalist.ie/sport/sport-columnists/">Sport Columnists</a></li>
</ul>
</li>
<li id="menu-item-486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a target="_blank" rel="noopener noreferrer" href="https://www.recruitireland.com/joblocation/Carlow">Jobs</a></li>
<li id="menu-item-92594" class="menu-item menu-item-type-post_type menu-item-object-mini menu-item-92594"><a href="https://carlow-nationalist.ie/advertise/">Advertise</a></li>
</ul></div>										<ul class="nav pull-right social-links">
													<li id="header-facebook" class="icon24 facebook"><a href="https://facebook.com/CarlowNationalist" title="https://facebook.com/CarlowNationalist">Facebook</a></li>
												
													<li id="header-twitter" class="icon24 twitter"><a href="https://twitter.com/#!/cwnationalist" title="http://twitter.com/#!/cwnationalist">Twitter</a></li>
												
												
										
					</ul>
										</div>
				</div>
			</div>
		</div>
	</div>
</div>

<div id="wrapper" class="container">
<div id="header" class="row-fluid">
	<div id="logo" class="span6">
		<h1>Scoil Chonglais SciFest was the biggest yet | Carlow Nationalist</h1>
						<a href="https://carlow-nationalist.ie" title="Carlow Nationalist"><img src="/wp-content/uploads/2012/09/cn.gif" /></a>
			</div>
	<div class="span6 weather-widget">
		</div>
	<div class="mobile-menu">
							<div class="rmm"><ul id="menu-mobile-menu" class="nav-menu-mobile"><li id="menu-item-191384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-191384"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-191386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191386"><a href="https://carlow-nationalist.ie/news/carlow-news/">Carlow News</a></li>
<li id="menu-item-191389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191389"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Carlow Sport</a></li>
<li id="menu-item-191522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191522"><a href="https://carlow-nationalist.ie/columnists/">Columnists</a></li>
<li id="menu-item-191414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191414"><a href="https://www.recruitireland.com/joblocation/Carlow">Jobs</a></li>
<li id="menu-item-191415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191415"><a href="http://www.carlow-nationalist.ie/advertise/">Advertise</a></li>
</ul></div>	</div>
</div>
<div id="ads" class="row-fluid clearfix">
</div>

<div id="main" class="row-fluid">
	<div class="row-fluid">
		<div id="content"class="span8">	
		<div id="header-nav" class="row-fluid header-nav">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-main-navigation-menu-1" class="menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-477"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-274347"><a href="https://carlow-nationalist.ie/news/carlow-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274348"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="https://carlow-nationalist.ie/sport/sport-columnists/">Sport Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a target="_blank" rel="noopener noreferrer" href="https://www.recruitireland.com/joblocation/Carlow">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-mini menu-item-92594"><a href="https://carlow-nationalist.ie/advertise/">Advertise</a></li>
</ul></div>										<ul class="nav pull-right social-links">
													<li id="header-facebook" class="icon24 facebook"><a href="https://facebook.com/CarlowNationalist" title="https://facebook.com/CarlowNationalist">Facebook</a></li>
												
													<li id="header-twitter" class="icon24 twitter"><a href="https://twitter.com/#!/cwnationalist" title="http://twitter.com/#!/cwnationalist">Twitter</a></li>
												
												
										
					</ul>
										</div>
				</div>
			</div>
		</div>		
	<div class="row-fluid">
<ul class="breadcrumb">
	<li id="home-breadcrumb"><a href="https://carlow-nationalist.ie">Home</a> <span>></span> </li>
		<li id="cat-breadcrumb"><a href="https://carlow-nationalist.ie/news/carlow-news/">Carlow News</a> <span>></span> </li>
		<li id="page-breadcrumb">Scoil Chonglais SciFest was the biggest yet</li>
</ul>
<div id="post-361644" class="row-fluid single-article category-34 post-361644 post type-post status-publish format-standard has-post-thumbnail hentry category-carlow-news category-news">
	<div class="page-header">
		<h1 id="single-article-title">Scoil Chonglais SciFest was the biggest yet</h1>
	</div>
	<div class="row-fluid social-media-links">
		<div class="span2 facebook-link">
			<div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
			<div class="fb-like" data-send="false" data-layout="button_count" data-width="120" data-show-faces="false" data-action="recommend"></div>
		</div>			
		<div class="span2 twitter-link">
			<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>		
		<div class="span2 google-plus-link">
			<!-- Place this tag where you want the +1 button to render -->
			<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
			<!-- Place this render call where appropriate -->
			<script type="text/javascript">
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</div>		
		<div class="span2 share-this-link">
		</div>
	</div>
	<div class="span6 article-left-column">		<div id="article-date" class="row-fluid">Tuesday, June 11, 2019</div>
		<div id="article-content" class="row-fluid">
			<p>MORE than 130 students from first, second and transition year exhibited almost 50 STEM projects in SciFest@School in Scoil Chonglais, Baltinglass. This was the school’s fifth year to host the science fair and it was the biggest one yet.</p>
<p>Students demonstrated their knowledge of science, technology, engineering and maths (STEM) through their creative and innovative projects. Some of the projects on display included floating gardens, the effect of nature on your wellbeing and the effect of catalysts on the rate of reaction.</p>
<div id="attachment_361645" style="width: 310px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-361645" class="size-medium wp-image-361645" src="https://carlow-nationalist.ie/wp-content/uploads/2019/06/1-2-300x200.jpg" alt="" width="300" height="200" srcset="https://carlow-nationalist.ie/wp-content/uploads/2019/06/1-2-300x200.jpg 300w, https://carlow-nationalist.ie/wp-content/uploads/2019/06/1-2-768x512.jpg 768w, https://carlow-nationalist.ie/wp-content/uploads/2019/06/1-2-1024x683.jpg 1024w, https://carlow-nationalist.ie/wp-content/uploads/2019/06/1-2-620x413.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-361645" class="wp-caption-text">Rory Geoghegan judging the project titled &#8216;Does the size of the ball affect the shot?&#8217; by Jayah Malone, Cadhla Moran and Lia Arnold OReilly at SciFest in Scoil Chonglais, Baltinglass<br />Photos: Karl McDonough</p></div>
<p>“All of the students have worked very hard on their projects and should be very proud of their achievements. We all wish the best of luck to the students going on to the next stage of the SciFest competition, which will see them compete in SciFest@College,” principal Patricia Gurhy told <em>The Nationalist</em>.</p>
<p>The overall prize for first years went to a floating garden designed by Maeve Clarke, Sarah Mai Fitzgerald and Julie Nolan. The top award for second years was won by Emma Byrne and Anna Cooney for their project looking at the effect nature has on a person’s wellbeing. The overall prize in the senior category went to Alex Godson and Roy Healy for their project ‘Predicting designs of cardioid-type shapes from Simon Plouffe’s documents using scratch code’.</p>
<!-- /1005055/n_cn_sharethrough_2x1 -->
<div id='sharethroughAd-story'>
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('sharethroughAd-story'); });
</script>
</div>

<div id="social-media-container">
    <div id="facebook-like-cell">
        <div class="fb-like" data-href="https://www.facebook.com/CarlowNationalist" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
    </div>
    <div id="twitter-follow-cell">
        <a href="https://twitter.com/cwnationalist" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @cwnationalist</a>
    </div>
</div>



<div> 
<style type="text/css">
.mobileLink img {width: 17px !important;}
</style>
</div>
				
		</div>
		
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
	
		<div id="article-footer-social-links" class="row-fluid social-media-links">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript"
src="//s7.addthis.com/js/250/addthis_widget.js#pubid=tcmireland"></script>
<!-- AddThis Button END -->	
		</div>
	</div>	
			<div class="span6 article-right-column">
				<div id="article-author" class="row-fluid">
									<div class="span8">
						<div class="row-fluid author-by">By Elizabeth Lee</div>
												<div id="author-contact-details" class="row-fluid">					
													</div>
						<div id="author-newsdesk" class="row-fluid"><span>Contact Newsdesk:</span> +353 59 9170100</div>					</div>
							</div>
			<div class="article-listings row-fluid category-34"><h3 class="category-subheading">More Carlow News</h3>
<div id="post-361642" class="row-fluid article-listing-no-excerpt post-361642 post type-post status-publish format-standard has-post-thumbnail hentry category-carlow-news category-news">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://carlow-nationalist.ie/2019/06/15/alannahs-precious-pooch-crowned-puppy-of-the-year/" title="Alannah’s precious pooch crowned Puppy of the Year">Alannah’s precious pooch crowned Puppy of the Year</a></h3>
				<i class="icon-time"></i><span class="post-date">Saturday, 15/06/19 - 10:37am</span>
	</div>
</div>


<div id="post-361640" class="row-fluid article-listing-no-excerpt post-361640 post type-post status-publish format-standard has-post-thumbnail hentry category-carlow-news category-news">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://carlow-nationalist.ie/2019/06/14/auction-and-sale-raises-e6000-for-carlow-hospitals/" title="Auction and sale  raises €6,000 for  Carlow hospitals">Auction and sale  raises €6,000 for  Carlow hospitals</a></h3>
				<i class="icon-time"></i><span class="post-date">Friday, 14/06/19 - 2:36pm</span>
	</div>
</div>


<div id="post-361638" class="row-fluid article-listing-no-excerpt post-361638 post type-post status-publish format-standard has-post-thumbnail hentry category-carlow-news category-news">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://carlow-nationalist.ie/2019/06/14/cllr-pender-takes-the-chair-as-new-era-dawns-on-local-politics/" title="Cllr Pender takes the chair as new era dawns on local politics">Cllr Pender takes the chair as new era dawns on local politics</a></h3>
				<i class="icon-time"></i><span class="post-date">Friday, 14/06/19 - 12:33pm</span>
	</div>
</div>

</div>	</div>
	</div>
</div><!-- End of Content -->
</div><!-- End of Span 9 -->
<div id="sidebar" class="span4">
<div class="widget clearfix row-fluid ai-sticky-widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div style='position: relative;'>
<div id='div-gpt-ad-1386252550421-2'  class="adcheck" style='width:300px'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1386252550421-2');
</script>
</div>
</div></div>
</div><div class="widget_text widget clearfix row-fluid"><div class="textwidget custom-html-widget"><div style='position: relative;'>
<iframe src="https://media.central.ie/marketing/myhome/index_cn.html" width=308 height=200 frameborder=0 scrolling=no align=left ></iframe>
</div></div></div><div class="widget_text widget clearfix row-fluid"><div class="textwidget custom-html-widget"><div style='position: relative;'><a target="_blank" href="https://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=18058746-0acc-4e66-b3d6-90f487b81fb7" rel="noopener noreferrer"><img src="https://s3-eu-west-1.amazonaws.com/media.irishexaminer.com/marketing/regionals/Digital_Edition_Carlow_Nationalist_300x250.jpg"/></a>
</div></div></div><div class="widget clearfix row-fluid"><h2 class="widget-title clearfix">Search:</h2><form role="search" method="get" id="searchform" action="https://carlow-nationalist.ie" class="form-search">
	<input type="text" value="search" name="s" id="s" class="input" onfocus="if(this.value =='search'){this.value=''};" onblur="if(this.value == ''){this.value='search'};">
	<input type="submit" id="searchsubmit" value="Search" class="submit">
</form></div></div>

</div><!-- End of Main Fluid Row -->	</div><!-- End of Main Content -->
	<div id="footer" class="row-fluid">
		<div id="footer-primary-nav" class="row-fluid">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-primary-footer-menu" class="menu nav"><li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-473"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-6687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6687"><a href="https://carlow-nationalist.ie/columnists/">Columnists</a></li>
<li id="menu-item-2134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2134"><a href="http://www.recruitireland.com/joblocation/Carlow">Jobs</a></li>
<li id="menu-item-92598" class="menu-item menu-item-type-post_type menu-item-object-mini menu-item-92598"><a href="https://carlow-nationalist.ie/advertise/">Advertise</a></li>
<li id="menu-item-92608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92608"><a href="https://carlow-nationalist.ie/contact-us/">Contact Us</a></li>
</ul></div>					</div>
				</div>
			</div>
		</div>		
		<div id="footer-secondary-nav" class="row-fluid">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-secondary-footer-menu" class="menu nav"><li id="menu-item-465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465"><a href="http://recruitireland.com">Recruitreland.com</a></li>
<li id="menu-item-479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479"><a href="https://carlow-nationalist.ie/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="https://carlow-nationalist.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13070"><a href="https://carlow-nationalist.ie/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-2068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2068"><a href="http://www.kildare-nationalist.ie/">Kildare Nationalist</a></li>
<li id="menu-item-2069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2069"><a href="http://www.laois-nationalist.ie/">Laois Nationalist</a></li>
</ul></div>					</div>
				</div>
			</div>
		</div>
	</div>

</div><!-- End of Wrapper -->

		
		
<script>
jQuery(document).ready(function($){var sticky_widget_mode=0;var sticky_widget_margin=15;var document_width=$(document).width();var ai_debug=typeof ai_debugging!=="undefined";$(".ai-sticky-widget").each(function(){var widget=$(this);var widget_width=widget.width();if(ai_debug)console.log("");if(ai_debug)console.log("WIDGET:",widget.width(),widget.prop("tagName"),widget.attr("id"));var already_sticky_js=false;var sidebar=widget.parent();while(sidebar.prop("tagName")!=
"BODY"){if(sidebar.hasClass("theiaStickySidebar")){already_sticky_js=true;break}if(ai_debug)console.log("SIDEBAR:",sidebar.width(),sidebar.prop("tagName"),sidebar.attr("id"));var parent_element=sidebar.parent();var parent_element_width=parent_element.width();if(parent_element_width>widget_width*1.2||parent_element_width>document_width/2)break;sidebar=parent_element}if(already_sticky_js){if(ai_debug)console.log("JS STICKY SIDEBAR ALREADY SET");return}var new_sidebar_top=sidebar.offset().top-widget.offset().top+
sticky_widget_margin;if(ai_debug)console.log("NEW SIDEBAR TOP:",new_sidebar_top);if(sticky_widget_mode==0)if(sidebar.css("position")!="sticky"||isNaN(parseInt(sidebar.css("top")))||sidebar.css("top")<new_sidebar_top){sidebar.css("position","sticky").css("position","-webkit-sticky").css("top",new_sidebar_top);if(ai_debug)console.log("CSS STICKY SIDEBAR, TOP:",new_sidebar_top)}else{if(ai_debug)console.log("CSS STICKY SIDEBAR ALREADY SET")}else{sidebar.theiaStickySidebar({additionalMarginTop:new_sidebar_top,
sidebarBehavior:"stick-to-top"});if(ai_debug)console.log("JS STICKY SIDEBAR, TOP:",new_sidebar_top)}})});
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_viewport (element);});}, 10);

</script>
<!-- /1005055/n_cn_placeholder_1x1 -->
<div id='div-gpt-ad-1477038266586-0' style='width:1px; height:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477038266586-0'); });
</script>
</div>

<script>
function getCookie() {
    var name = "CookieConsent=";
    var ca = document.cookie.split(';');
    for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
            if (c.substring(name.length, c.length) === "0") {
            Cookiebot.renew();
            }
        }
    }
    return "";	
}
getCookie();  
</script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/bootstrap.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/init.js?ver=5.2.1'></script>
<div class="mobilefooterad">
<div class="mobilefooter-inner">
<div id='div-gpt-ad-1386252550421-5' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1386252550421-5');
</script>
</div>
</div>

</div>
</body>
</html>

