<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Carlow Nationalist &#8212; Gardai recover body from apartment in Portlaoise | Carlow Nationalist</title>
<link rel="shortcut icon" type="image/x-icon" href="/wp-content/themes/regional/favicon.png">
<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,800italic,400,600,700,800' rel='stylesheet' type='text/css'>
<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/assets/css/bootstrap.min.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/assets/css/responsivemobilemenu.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/style.css" />
<script type="text/javascript" src="//code.jquery.com/jquery.min.js"></script>
<script type="text/javascript" src="https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/responsivemobilemenu.js?ver=1.1"></script>
<script type="text/javascript" src="https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/cookielawinfo.js?ver=1.3"></script>
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="f85d561b-015d-4da6-a8c3-174da62045e7" type="text/javascript" async></script>

<meta name="description" content="Gardai believe the man passed away from natural causes." />
<meta property="og:image" content="https://media.central.ie/media/images/t/ThreeGardaiTalkingGeneric101017_large.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gardai recover body from apartment in Portlaoise | Carlow Nationalist" />
<meta property="og:description" content="Gardai believe the man passed away from natural causes." />
<meta property="og:url" content="https://carlow-nationalist.ie/2020/07/21/gardai-recover-body-from-apartment-in-portlaoise/" />
<meta property="og:site_name" content="Carlow Nationalist" />
<meta property="article:published_time" content="2020-07-21T18:50+00:00" />
<meta property="article:modified_time" content="2020-07-21T18:50+00:00" />
<meta property="og:updated_time" content="2020-07-21T18:50+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Gardai recover body from apartment in Portlaoise | Carlow Nationalist" />
<meta name="twitter:description" content="Gardai believe the man passed away from natural causes." />
<meta name="twitter:image" content="https://media.central.ie/media/images/t/ThreeGardaiTalkingGeneric101017_large.jpg" />
<link rel="canonical" href="https://carlow-nationalist.ie/2020/07/21/gardai-recover-body-from-apartment-in-portlaoise/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://carlow-nationalist.ie/","name":"Carlow Nationalist"}},{"@type":"ListItem","position":2,"item":{"@id":"https://carlow-nationalist.ie/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://carlow-nationalist.ie/news/national-news/","name":"National News"}},{"@type":"ListItem","position":4,"item":{"@id":"https://carlow-nationalist.ie/2020/07/21/gardai-recover-body-from-apartment-in-portlaoise/","name":"Gardai recover body from apartment in Portlaoise"}}]}</script>

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/carlow-nationalist.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://carlow-nationalist.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://carlow-nationalist.ie/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://carlow-nationalist.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carlow-nationalist.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://carlow-nationalist.ie/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://carlow-nationalist.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarlow-nationalist.ie%2F2020%2F07%2F21%2Fgardai-recover-body-from-apartment-in-portlaoise%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://carlow-nationalist.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarlow-nationalist.ie%2F2020%2F07%2F21%2Fgardai-recover-body-from-apartment-in-portlaoise%2F&#038;format=xml" />
<meta name="msvalidate.01" content="E605EE67A90A60B41FCC8A9D08AB98C5" />
<meta name="msvalidate.01" content="90311B10FF902D7ECEEDAAA08484506E" />
<meta name="google-site-verification" content="nO0cRx-Tez2Ty4z5iavDEFWrUrLjYAMgfDVw33_Imqc" />
<meta name="google-site-verification" content="_98JWUsPlV26IDXRUR0-VltdLRXfzQrFLUR-tuqX0nk" />
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
  var advelvetTargeting = [];
  advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
  googletag.cmd.push(function () {
  	googletag.pubads().setTargeting('advelvet', advelvetTargeting);
  });
  
  var fn_pageskin = ''; 
  if (screen.width >= 375 && screen.width <= 768) { 
    fn_pageskin = 'mobile'; 
  }
  else if (screen.width >= 1240){
    fn_pageskin = 'desktop'; 
  }
  
  var gs_channels="";
  
  googletag.cmd.push(function() {
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Top', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1386252550421-1').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_RightSidebarTop', [300, 250],  'div-gpt-ad-1386252550421-2').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Sticky', [320, 50], 'div-gpt-ad-1386252550421-5').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-home1').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-home2').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-home3').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-home4').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-story').setTargeting('strnativekey','CJWbbikNCANr74pYimkSH3uX').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-category').setTargeting('strnativekey','TXtnqj29PwdKZAwH3BMe6yQt').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/2695176/CarlowNationalist/Default_OutOfPage', 'div-gpt-ad-1477038266586-0').defineSizeMapping([[[1200,200],[[1, 1]]],[[0,0],[]]]).addService(googletag.pubads());
    
    googletag.pubads().setTargeting('inskin', fn_pageskin);
    googletag.pubads().setTargeting('gs_cat', gs_channels);
    
    googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
  
  function setBackground(data) { 
    var backgroundDiv = document.body; 
    backgroundDiv.style.backgroundImage ="url('" + data.background_url + "')"; 
    backgroundDiv.style.backgroundRepeat ="no-repeat"; 
    backgroundDiv.style.backgroundPosition = "center 0px";

    var backgroundLayer = document.getElementById("skin-dfp"); 
    backgroundLayer.setAttribute('href', data.click_tracker); 
    backgroundLayer.setAttribute('target', '_blank'); 

    var impresion_DFP = document.createElement( 'img' );  
    impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));  
    impresion_DFP.setAttribute('id', 'ImpressionTracker');  
    backgroundDiv.appendChild(impresion_DFP);  

    var impresion_thirdParty = document.createElement( 'img' );  
    impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);  
    impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');  
    backgroundDiv.appendChild(impresion_thirdParty);
    
    var contentWrapper = document.getElementById("wrapper");
    contentWrapper.style.position = "relative";
  }
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9254314" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="//b.scorecardresearch.com/p?c1=2&c2=9254314&cv=2.0&cj=1" /></noscript>


<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W4MWF5F');</script>

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-34656163-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<script>
googletag.pubads().setTargeting('siteid13','388765');
</script>
<script>
googletag.pubads().setTargeting('Sections', 'national-news');
</script>
</head>
<body class="post-template-default single single-post postid-388765 single-format-standard">
<a id="skin-dfp" style="width: 100%; height: 100%; display: block; position: fixed;"></a>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W4MWF5F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<center>

<div style='position: relative;' id='div-gpt-ad-1386252550421-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386252550421-1'); });
</script>
</div>
</center>
<br />
<div id="overflow" class="row-fluid">
<div id="overflow-container" class="container">
<div id="overflow-logo" class="span3">
<a href="https://carlow-nationalist.ie" title="Carlow Nationalist"><img src="/wp-content/themes/regional/logo.gif" /></a>
</div>
<div id="overflow-nav" class="span9 header-nav">
<div class="navbar">
<div class="navbar-inner">
<div class="container-fluid">
<div class="nav-collapse"><ul id="menu-main-navigation-menu" class="menu nav"><li id="menu-item-477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-477"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-274347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274347"><a href="https://carlow-nationalist.ie/news/carlow-news/">News</a></li>
<li id="menu-item-274348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274348"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Sport</a>
<ul class="sub-menu">
<li id="menu-item-6688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="https://carlow-nationalist.ie/sport/sport-columnists/">Sport Columnists</a></li>
</ul>
</li>
<li id="menu-item-486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a target="_blank" rel="noopener noreferrer" href="https://www.recruitireland.com/joblocation/Carlow">Jobs</a></li>
</ul></div> <ul class="nav pull-right social-links">
<li id="header-facebook" class="icon24 facebook"><a href="https://facebook.com/CarlowNationalist" title="https://facebook.com/CarlowNationalist">Facebook</a></li>
<li id="header-twitter" class="icon24 twitter"><a href="https://twitter.com/#!/cwnationalist" title="http://twitter.com/#!/cwnationalist">Twitter</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="wrapper" class="container">
<div id="header" class="row-fluid">
<div id="logo" class="span6">
<h1>Gardai recover body from apartment in Portlaoise | Carlow Nationalist</h1>
<a href="https://carlow-nationalist.ie" title="Carlow Nationalist"><img src="/wp-content/themes/regional/logo.gif" /></a>
</div>
<div class="span6 weather-widget">
</div>
<div class="mobile-menu">
<div class="rmm"><ul id="menu-mobile-menu" class="nav-menu-mobile"><li id="menu-item-191384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-191384"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-191386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191386"><a href="https://carlow-nationalist.ie/news/carlow-news/">Carlow News</a></li>
<li id="menu-item-191389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191389"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Carlow Sport</a></li>
<li id="menu-item-191522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191522"><a href="https://carlow-nationalist.ie/columnists/">Columnists</a></li>
<li id="menu-item-191414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191414"><a href="https://www.recruitireland.com/joblocation/Carlow">Jobs</a></li>
<li id="menu-item-191415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191415"><a href="http://www.carlow-nationalist.ie/advertise/">Advertise</a></li>
</ul></div> </div>
</div>
<div id="ads" class="row-fluid clearfix">
</div>
<div id="main" class="row-fluid">
<div class="row-fluid">
<div id="content" class="span8">
<div id="header-nav" class="row-fluid header-nav">
<div class="navbar">
<div class="navbar-inner">
<div class="container-fluid">
<div class="nav-collapse"><ul id="menu-main-navigation-menu-1" class="menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-477"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274347"><a href="https://carlow-nationalist.ie/news/carlow-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274348"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Sport</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="https://carlow-nationalist.ie/sport/sport-columnists/">Sport Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a target="_blank" rel="noopener noreferrer" href="https://www.recruitireland.com/joblocation/Carlow">Jobs</a></li>
</ul></div> <ul class="nav pull-right social-links">
<li id="header-facebook" class="icon24 facebook"><a href="https://facebook.com/CarlowNationalist" title="https://facebook.com/CarlowNationalist">Facebook</a></li>
<li id="header-twitter" class="icon24 twitter"><a href="https://twitter.com/#!/cwnationalist" title="http://twitter.com/#!/cwnationalist">Twitter</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="row-fluid">
<ul class="breadcrumb">
<li id="home-breadcrumb"><a href="https://carlow-nationalist.ie">Home</a> <span>></span> </li>
<li id="cat-breadcrumb"><a href="https://carlow-nationalist.ie/news/national-news/">National News</a> <span>></span> </li>
<li id="page-breadcrumb">Gardai recover body from apartment in Portlaoise</li>
</ul>
<div id="post-388765" class="row-fluid single-article category-12 post-388765 post type-post status-publish format-standard hentry category-national-news">
<div class="page-header">
<h1 id="single-article-title">Gardai recover body from apartment in Portlaoise</h1>
</div>
<div class="span6 article-left-column"> <div id="article-date" class="row-fluid">Tuesday, July 21, 2020</div>
<div id="article-content" class="row-fluid">
<div class="at-above-post addthis_tool" data-url="https://carlow-nationalist.ie/2020/07/21/gardai-recover-body-from-apartment-in-portlaoise/"></div><p><div id="1011943" class="story_image"><img src="https://media.central.ie/media/images/t/ThreeGardaiTalkingGeneric101017_large.jpg" /><figcaption class="imgFCap"></figcaption></div>
</p>
<p>Gardai have recovered a body from an apartment in Portlaoise, Co Laois.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script type="text/javascript" src="//irishtimes.mainroll.com/a/carlow_nationalist_desktop.js"></script></div>
<p>A Garda spokesperson confirmed that they believed the man passed away from natural causes.</p>
<p>In a statement gardai said: “There is nothing to indicate that the circumstances around the man’s death are suspicious.It appears he died from natural causes.</p>
<p>&#8220;It is understood that the man passed away some time ago and that his body lay there undiscovered for several days.</p>
<p>&#8220;It is believed that the man is aged in his 60s and although not originally from Portlaoise, he comes from a neighbouring county.</p></p>

<div id='sharethroughAd-story'><script type="text/javascript">
googletag.cmd.push(function() { googletag.display('sharethroughAd-story'); });
</script></div>
<div><style type="text/css">
.mobileLink img {width: 17px !important;}
</style></div>
<div class="at-below-post addthis_tool" data-url="https://carlow-nationalist.ie/2020/07/21/gardai-recover-body-from-apartment-in-portlaoise/"></div>

<div class="addthis_sharing_toolbox"></div>

</div>


<p class="nocomments">Comments are closed.</p>
<div id="article-footer-social-links" class="row-fluid social-media-links">

</div>
</div>
<div class="span6 article-right-column">
<div id="article-author" class="row-fluid">
<div class="span4">
<a href="https://carlow-nationalist.ie/author/carlownationalist/"><img alt='' src='https://secure.gravatar.com/avatar/d0720edef759fd33e2fde89ae6329632?s=90&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0720edef759fd33e2fde89ae6329632?s=180&#038;d=blank&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></a>
</div>
<div class="span8">
<div class="row-fluid author-by">
By <a href="https://carlow-nationalist.ie/author/carlownationalist/" title="Posts by Nationalist Reporter" rel="author">Nationalist Reporter</a> </div>
<div id="author-job-title" class="row-fluid"></div>
<div id="author-contact-details" class="row-fluid">
<div id="author-email">
<a href="/cdn-cgi/l/email-protection#fc92998b8fbc9f9d8e90938bd1929d889593929d90958f88d29599">Email Journalist</a></div>
</div>
<div id="author-newsdesk" class="row-fluid"><span>Contact Newsdesk:</span> +353 59 9170100</div> </div>
</div>
<div class="article-listings row-fluid category-12"><h3 class="category-subheading">More National News</h3>
<div id="post-388771" class="row-fluid article-listing-no-excerpt post-388771 post type-post status-publish format-standard hentry category-national-news">
<div class="span1">
<i class="icon-arrow-right icon-white"></i>
</div>
<div class="span10 offset1">
<h3 class="post-title"><a href="https://carlow-nationalist.ie/2020/07/21/divisions-remain-over-green-list-countries/" title="Divisions remain over &#8216;green list&#8217; countries">Divisions remain over &#8216;green list&#8217; countries</a></h3>
<i class="icon-time"></i><span class="post-date">Tuesday, 21/07/20 - 10:20pm</span>
</div>
</div>
<div id="post-388769" class="row-fluid article-listing-no-excerpt post-388769 post type-post status-publish format-standard hentry category-national-news">
<div class="span1">
<i class="icon-arrow-right icon-white"></i>
</div>
<div class="span10 offset1">
<h3 class="post-title"><a href="https://carlow-nationalist.ie/2020/07/21/irish-euromillions-player-wins-massive-e49-5m-jackpot/" title="Irish EuroMillions player wins massive €49.5m jackpot">Irish EuroMillions player wins massive €49.5m jackpot</a></h3>
<i class="icon-time"></i><span class="post-date">Tuesday, 21/07/20 - 9:20pm</span>
</div>
</div>
<div id="post-388767" class="row-fluid article-listing-no-excerpt post-388767 post type-post status-publish format-standard hentry category-national-news">
<div class="span1">
<i class="icon-arrow-right icon-white"></i>
</div>
<div class="span10 offset1">
<h3 class="post-title"><a href="https://carlow-nationalist.ie/2020/07/21/covid-app-leaking-personal-data-to-google-say-trinity-researchers/" title="Covid app leaking personal data to Google, say Trinity researchers">Covid app leaking personal data to Google, say Trinity researchers</a></h3>
<i class="icon-time"></i><span class="post-date">Tuesday, 21/07/20 - 8:30pm</span>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div id="sidebar" class="span4">
<div class="widget clearfix row-fluid ai-sticky-widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div style='position: relative;'>
<div id='div-gpt-ad-1386252550421-2' class="adcheck" style='width:300px'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.display('div-gpt-ad-1386252550421-2');
</script>
</div>
</div>
</div>
</div><div class="widget_text widget clearfix row-fluid"><div class="textwidget custom-html-widget">
<div style='position: relative;'><a href="https://www.myhome.ie/estate-agents/kehoe-auctioneers-7282/residential"><img src="https://media.central.ie/marketing/myhome/cn/Carlow-Nationalist-Kehoe.gif" alt="" /></a></div></div></div><div class="widget_text widget clearfix row-fluid"><div class="textwidget custom-html-widget"><div style='position: relative;'><a target="_blank" href="https://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=18058746-0acc-4e66-b3d6-90f487b81fb7" rel="noopener noreferrer"><img src="https://s3-eu-west-1.amazonaws.com/media.irishexaminer.com/marketing/regionals/Digital_Edition_Carlow_Nationalist_300x250.jpg" /></a>
</div></div></div><div class="widget clearfix row-fluid"><h2 class="widget-title clearfix">Search:</h2><form role="search" method="get" id="searchform" action="https://carlow-nationalist.ie" class="form-search">
<input type="text" value="search" name="s" id="s" class="input" onfocus="if(this.value =='search'){this.value=''};" onblur="if(this.value == ''){this.value='search'};">
<input type="submit" id="searchsubmit" value="Search" class="submit">
</form></div></div>
</div> </div>
<div id="footer" class="row-fluid">
<div id="footer-primary-nav" class="row-fluid">
<div class="navbar">
<div class="navbar-inner">
<div class="container-fluid">
<div class="nav-collapse"><ul id="menu-primary-footer-menu" class="menu nav"><li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-473"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-6687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6687"><a href="https://carlow-nationalist.ie/columnists/">Columnists</a></li>
<li id="menu-item-2134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2134"><a href="http://www.recruitireland.com/joblocation/Carlow">Jobs</a></li>
<li id="menu-item-92608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92608"><a href="https://carlow-nationalist.ie/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div id="footer-secondary-nav" class="row-fluid">
<div class="navbar">
<div class="navbar-inner">
<div class="container-fluid">
<div class="nav-collapse"><ul id="menu-secondary-footer-menu" class="menu nav"><li id="menu-item-465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465"><a href="http://recruitireland.com">Recruitreland.com</a></li>
<li id="menu-item-479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479"><a href="https://carlow-nationalist.ie/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="https://carlow-nationalist.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13070"><a href="https://carlow-nationalist.ie/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-2068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2068"><a href="http://www.kildare-nationalist.ie/">Kildare Nationalist</a></li>
<li id="menu-item-2069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2069"><a href="http://www.laois-nationalist.ie/">Laois Nationalist</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
</div>

<div id='div-gpt-ad-1477038266586-0' style='width:1px; height:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477038266586-0'); });
</script>
</div>
<script>
function getCookie() {
    var name = "CookieConsent=";
    var ca = document.cookie.split(';');
    for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
            if (c.substring(name.length, c.length) === "0") {
            Cookiebot.renew();
            }
        }
    }
    return "";	
}
getCookie();  
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59007ac2205d7fee"></script>

<script type='text/javascript' src='https://carlow-nationalist.ie/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.4.2'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.4.2#pubid=ra-59007ac2205d7fee'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/bootstrap.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/init.js?ver=5.4.2'></script>
<script>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</script>
<div class="mobilefooterad">
<div class="mobilefooter-inner">
<div id='div-gpt-ad-1386252550421-5' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1386252550421-5');
</script>
</div>
</div>
</div>
</body>
</html>
