<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Carlow Nationalist &#8212; Coronavirus: Seven further deaths and 243 new cases | Carlow Nationalist</title>
<link rel="shortcut icon" type="image/x-icon" href="/wp-content/themes/regional/favicon.png">
<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,800italic,400,600,700,800' rel='stylesheet' type='text/css'>
<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/assets/css/bootstrap.min.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/assets/css/responsivemobilemenu.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/style.css" />
<script type="text/javascript" src="//code.jquery.com/jquery.min.js"></script>
<script type="text/javascript" src="https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/responsivemobilemenu.js?ver=1.1"></script>
<script type="text/javascript" src="https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/cookielawinfo.js?ver=1.3"></script>

<meta name="description" content="Counties Donegal and Louth have the highest infection rates in the State." />
<meta property="og:image" content="https://img.resized.co/breaking-news/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5icmVha2luZ25ld3MuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMTFcXFwvMjgxNzE3MTZcXFwvR2V0dHlJbWFnZXMtMTIyOTgxNTg5OS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6bnVsbCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmJyZWFraW5nbmV3cy5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjIwY2MzMzIxYjgwNDJhMzY1ZWZmZGVjNWUyZmQxNmRmNjU4Njk0NTkifQ==/gettyimages-1229815899.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus: Seven further deaths and 243 new cases" />
<meta property="og:description" content="Counties Donegal and Louth have the highest infection rates in the State." />
<meta property="og:url" content="https://carlow-nationalist.ie/2020/11/28/coronavirus-seven-further-deaths-and-243-new-cases/" />
<meta property="og:site_name" content="Carlow Nationalist" />
<meta property="article:published_time" content="2020-11-28T17:27+00:00" />
<meta property="article:modified_time" content="2020-11-28T19:41+00:00" />
<meta property="og:updated_time" content="2020-11-28T19:41+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Coronavirus: Seven further deaths and 243 new cases" />
<meta name="twitter:description" content="Counties Donegal and Louth have the highest infection rates in the State." />
<meta name="twitter:image" content="https://img.resized.co/breaking-news/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5icmVha2luZ25ld3MuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMTFcXFwvMjgxNzE3MTZcXFwvR2V0dHlJbWFnZXMtMTIyOTgxNTg5OS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6bnVsbCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmJyZWFraW5nbmV3cy5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjIwY2MzMzIxYjgwNDJhMzY1ZWZmZGVjNWUyZmQxNmRmNjU4Njk0NTkifQ==/gettyimages-1229815899.jpg" />
<link rel="canonical" href="https://carlow-nationalist.ie/2020/11/28/coronavirus-seven-further-deaths-and-243-new-cases/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://carlow-nationalist.ie/","name":"Carlow Nationalist"}},{"@type":"ListItem","position":2,"item":{"@id":"https://carlow-nationalist.ie/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://carlow-nationalist.ie/news/national-news/","name":"National News"}},{"@type":"ListItem","position":4,"item":{"@id":"https://carlow-nationalist.ie/2020/11/28/coronavirus-seven-further-deaths-and-243-new-cases/","name":"Coronavirus: Seven further deaths and 243 new cases"}}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/carlow-nationalist.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://carlow-nationalist.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://carlow-nationalist.ie/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://carlow-nationalist.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://carlow-nationalist.ie/wp-json/wp/v2/posts/403556" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carlow-nationalist.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://carlow-nationalist.ie/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://carlow-nationalist.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarlow-nationalist.ie%2F2020%2F11%2F28%2Fcoronavirus-seven-further-deaths-and-243-new-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://carlow-nationalist.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarlow-nationalist.ie%2F2020%2F11%2F28%2Fcoronavirus-seven-further-deaths-and-243-new-cases%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="msvalidate.01" content="E605EE67A90A60B41FCC8A9D08AB98C5" />
<meta name="msvalidate.01" content="90311B10FF902D7ECEEDAAA08484506E" />
<meta name="google-site-verification" content="nO0cRx-Tez2Ty4z5iavDEFWrUrLjYAMgfDVw33_Imqc" />
<meta name="google-site-verification" content="_98JWUsPlV26IDXRUR0-VltdLRXfzQrFLUR-tuqX0nk" />
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script>
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
  var gs_channels="";
  
  googletag.cmd.push(function() {
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Top', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1386252550421-1').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_RightSidebarTop', [300, 250],  'div-gpt-ad-1386252550421-2').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Sticky', [320, 50], 'div-gpt-ad-1386252550421-5').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-home1').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-home2').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-home3').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-home4').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-story').setTargeting('strnativekey','CJWbbikNCANr74pYimkSH3uX').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-category').setTargeting('strnativekey','TXtnqj29PwdKZAwH3BMe6yQt').addService(googletag.pubads());
	  googletag.defineSlot('/2695176/CarlowNationalist/Default_MyHome', [300, 250], 'MyHome-MPU-1').addService(googletag.pubads()); 
    googletag.defineOutOfPageSlot('/2695176/CarlowNationalist/Default_OutOfPage', 'div-gpt-ad-1477038266586-0').defineSizeMapping([[[1200,200],[[1, 1]]],[[0,0],[]]]).addService(googletag.pubads());
    
    googletag.pubads().setTargeting('gs_cat', gs_channels);
    
    googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
  
  function setBackground(data) { 
    var backgroundDiv = document.body; 
    backgroundDiv.style.backgroundImage ="url('" + data.background_url + "')"; 
    backgroundDiv.style.backgroundRepeat ="no-repeat"; 
    backgroundDiv.style.backgroundPosition = "center 0px";

    var backgroundLayer = document.getElementById("skin-dfp"); 
    backgroundLayer.setAttribute('href', data.click_tracker); 
    backgroundLayer.setAttribute('target', '_blank'); 

    var impresion_DFP = document.createElement( 'img' );  
    impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));  
    impresion_DFP.setAttribute('id', 'ImpressionTracker');  
    backgroundDiv.appendChild(impresion_DFP);  

    var impresion_thirdParty = document.createElement( 'img' );  
    impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);  
    impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');  
    backgroundDiv.appendChild(impresion_thirdParty);
    
    var contentWrapper = document.getElementById("wrapper");
    contentWrapper.style.position = "relative";
  }
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W4MWF5F');</script>

<style>
	#footer-secondary-nav .navbar .nav > li.ot-sdk-show-settings{
	font-weight: 600;
    text-transform: uppercase;
    line-height: 12px;
    font-size: 12px;
    border-color: #444;
    color: #444;
    cursor: pointer;
	}
	#footer-secondary-nav .navbar .nav > li.ot-sdk-show-settings:hover{
    color: #FF0E07;
	}
</style>
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-34656163-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<script>
googletag.pubads().setTargeting('siteid13','403556');
</script>
<script>
googletag.pubads().setTargeting('Sections', 'national-news');
</script>
</head>
<body class="post-template-default single single-post postid-403556 single-format-standard">
<a id="skin-dfp" style="width: 100%; height: 100%; display: block; position: fixed;"></a>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W4MWF5F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<center>

<div style='position: relative;' id='div-gpt-ad-1386252550421-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386252550421-1'); });
</script>
</div>
</center>
<br />
<div id="overflow" class="row-fluid">
<div id="overflow-container" class="container">
<div id="overflow-logo" class="span3">
<a href="https://carlow-nationalist.ie" title="Carlow Nationalist"><img src="/wp-content/themes/regional/logo.gif" /></a>
</div>
<div id="overflow-nav" class="span9 header-nav">
<div class="navbar">
<div class="navbar-inner">
<div class="container-fluid">
<div class="nav-collapse"><ul id="menu-main-navigation-menu" class="menu nav"><li id="menu-item-477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-477"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-274347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274347"><a href="https://carlow-nationalist.ie/news/carlow-news/">News</a></li>
<li id="menu-item-274348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274348"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Sport</a>
<ul class="sub-menu">
<li id="menu-item-6688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="https://carlow-nationalist.ie/sport/sport-columnists/">Sport Columnists</a></li>
</ul>
</li>
<li id="menu-item-486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a target="_blank" rel="noopener noreferrer" href="https://www.recruitireland.com/joblocation/Carlow">Jobs</a></li>
</ul></div> <ul class="nav pull-right social-links">
<li id="header-facebook" class="icon24 facebook"><a href="https://facebook.com/CarlowNationalist" title="https://facebook.com/CarlowNationalist">Facebook</a></li>
<li id="header-twitter" class="icon24 twitter"><a href="https://twitter.com/#!/cwnationalist" title="http://twitter.com/#!/cwnationalist">Twitter</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="wrapper" class="container">
<div id="header" class="row-fluid">
<div id="logo" class="span6">
<h1>Coronavirus: Seven further deaths and 243 new cases | Carlow Nationalist</h1>
<a href="https://carlow-nationalist.ie" title="Carlow Nationalist"><img src="/wp-content/themes/regional/logo.gif" /></a>
</div>
<div class="span6 weather-widget">
</div>
<div class="mobile-menu">
<div class="rmm"><ul id="menu-mobile-menu" class="nav-menu-mobile"><li id="menu-item-191384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-191384"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-191386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191386"><a href="https://carlow-nationalist.ie/news/carlow-news/">Carlow News</a></li>
<li id="menu-item-191389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191389"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Carlow Sport</a></li>
<li id="menu-item-191522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191522"><a href="https://carlow-nationalist.ie/columnists/">Columnists</a></li>
<li id="menu-item-191414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191414"><a href="https://www.recruitireland.com/joblocation/Carlow">Jobs</a></li>
<li id="menu-item-191415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191415"><a href="http://www.carlow-nationalist.ie/advertise/">Advertise</a></li>
</ul></div> </div>
</div>
<div id="ads" class="row-fluid clearfix">
</div>
<div id="main" class="row-fluid">
<div class="row-fluid">
<div id="content" class="span8">
<div id="header-nav" class="row-fluid header-nav">
<div class="navbar">
<div class="navbar-inner">
<div class="container-fluid">
<div class="nav-collapse"><ul id="menu-main-navigation-menu-1" class="menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-477"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274347"><a href="https://carlow-nationalist.ie/news/carlow-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274348"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Sport</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="https://carlow-nationalist.ie/sport/sport-columnists/">Sport Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a target="_blank" rel="noopener noreferrer" href="https://www.recruitireland.com/joblocation/Carlow">Jobs</a></li>
</ul></div> <ul class="nav pull-right social-links">
<li id="header-facebook" class="icon24 facebook"><a href="https://facebook.com/CarlowNationalist" title="https://facebook.com/CarlowNationalist">Facebook</a></li>
<li id="header-twitter" class="icon24 twitter"><a href="https://twitter.com/#!/cwnationalist" title="http://twitter.com/#!/cwnationalist">Twitter</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="row-fluid">
<ul class="breadcrumb">
<li id="home-breadcrumb"><a href="https://carlow-nationalist.ie">Home</a> <span>></span> </li>
<li id="cat-breadcrumb"><a href="https://carlow-nationalist.ie/news/national-news/">National News</a> <span>></span> </li>
<li id="page-breadcrumb">Coronavirus: Seven further deaths and 243 new cases</li>
</ul>
<div id="post-403556" class="row-fluid single-article category-12 post-403556 post type-post status-publish format-standard hentry category-national-news">
<div class="page-header">
<h1 id="single-article-title">Coronavirus: Seven further deaths and 243 new cases</h1>
</div>
<div class="span6 article-left-column"> <div id="article-date" class="row-fluid">Saturday, November 28, 2020</div>
<div id="article-content" class="row-fluid">
<p><div id="div_1043631" class="story_image"><img src="https://img.resized.co/breaking-news/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5icmVha2luZ25ld3MuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMTFcXFwvMjgxNzE3MTZcXFwvR2V0dHlJbWFnZXMtMTIyOTgxNTg5OS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6bnVsbCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmJyZWFraW5nbmV3cy5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjIwY2MzMzIxYjgwNDJhMzY1ZWZmZGVjNWUyZmQxNmRmNjU4Njk0NTkifQ==/gettyimages-1229815899.jpg" /></div>
</p>
<p>Tomas Doherty</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script type="text/javascript" src="//irishtimes.mainroll.com/a/carlow_nationalist_desktop.js"></script></div>
<p>Seven further deaths and 243 new cases of Covid-19 have been recorded in the Republic.</p>
<p>There has now been a total of 2,050 coronavirus-related deaths in the State.</p>
<p>Of the new cases, 71 per cent are in people aged under 45, with 91 cases located in Dublin, 26 in Donegal, 18 in Cork, 16 in Waterford, 15 in Limerick, and the remaining 77 cases spread across 18 other counties.</p>
<p><iframe title="Covid-19 in Ireland&lt;br /&gt;
The latest data" aria-label="chart" id="datawrapper-chart-yAX96" src="https://datawrapper.dwcdn.net/yAX96/9/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="338"></iframe><script type="text/plain" class="optanon-category-C0005">!function(){"use strict";window.addEventListener("message",(function(a){if(void 0!==a.data["datawrapper-height"])for(var e in a.data["datawrapper-height"]){var t=document.getElementById("datawrapper-chart-"+e)||document.querySelector("iframe[src*='"+e+"']");t&&(t.style.height=a.data["datawrapper-height"][e]+"px")}}))}();
</script></p>
<p>The latest figures show 243 Covid-19 patients are in hospital, with 31 in intensive care.</p>
<p>Counties Donegal and Louth have the highest infection rates in the State.</p>
<p>In Donegal the 14-day incidence rate per 100,000 population is 215.5, and in Louth it now stands at 191.6. The lowest rate is in Wexford at 30.7.</p>
<p><iframe title="Confirmed Covid-19 cases" aria-label="Interactive line chart" id="datawrapper-chart-hCCnH" src="https://datawrapper.dwcdn.net/hCCnH/10/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="600"></iframe><script type="text/plain" class="optanon-category-C0005">!function(){"use strict";window.addEventListener("message",(function(a){if(void 0!==a.data["datawrapper-height"])for(var e in a.data["datawrapper-height"]){var t=document.getElementById("datawrapper-chart-"+e)||document.querySelector("iframe[src*='"+e+"']");t&&(t.style.height=a.data["datawrapper-height"][e]+"px")}}))}();
</script></p>
<h3>Northern Ireland</h3>
<p>Meanwhile, another 315 people have tested positive for Covid-19 in Northern Ireland in the past 24 hours.</p>
<p>A further nine deaths have been reported, including one outside the 24-hour period.</p>
<p>It brings the total number of deaths from Covid-19 in Northern Ireland to 983 and the total number of confirmed cases to 51,824.</p>

<div id='sharethroughAd-story'><script type="text/javascript">
googletag.cmd.push(function() { googletag.display('sharethroughAd-story'); });
</script></div>
<div><style type="text/css">
.mobileLink img {width: 17px !important;}
</style></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://carlow-nationalist.ie/2020/11/28/coronavirus-seven-further-deaths-and-243-new-cases/" data-a2a-title="Coronavirus: Seven further deaths and 243 new cases"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fcarlow-nationalist.ie%2F2020%2F11%2F28%2Fcoronavirus-seven-further-deaths-and-243-new-cases%2F&amp;linkname=Coronavirus%3A%20Seven%20further%20deaths%20and%20243%20new%20cases" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fcarlow-nationalist.ie%2F2020%2F11%2F28%2Fcoronavirus-seven-further-deaths-and-243-new-cases%2F&amp;linkname=Coronavirus%3A%20Seven%20further%20deaths%20and%20243%20new%20cases" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fcarlow-nationalist.ie%2F2020%2F11%2F28%2Fcoronavirus-seven-further-deaths-and-243-new-cases%2F&amp;linkname=Coronavirus%3A%20Seven%20further%20deaths%20and%20243%20new%20cases" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>

<div class="addthis_sharing_toolbox"></div>

</div>


<p class="nocomments">Comments are closed.</p>
<div id="article-footer-social-links" class="row-fluid social-media-links">

</div>
</div>
<div class="span6 article-right-column">
<div id="article-author" class="row-fluid">
<div class="span4">
<a href="https://carlow-nationalist.ie/author/carlownationalist/"><img alt='' src='https://secure.gravatar.com/avatar/d0720edef759fd33e2fde89ae6329632?s=90&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0720edef759fd33e2fde89ae6329632?s=180&#038;d=blank&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /></a>
</div>
<div class="span8">
<div class="row-fluid author-by">
By <a href="https://carlow-nationalist.ie/author/carlownationalist/" title="Posts by Nationalist Reporter" rel="author">Nationalist Reporter</a> </div>
<div id="author-job-title" class="row-fluid"></div>
<div id="author-contact-details" class="row-fluid">
<div id="author-email">
<a href="/cdn-cgi/l/email-protection#650b00121625060417090a12480b04110c0a0b04090c16114b0c00">Email Journalist</a></div>
</div>
<div id="author-newsdesk" class="row-fluid"><span>Contact Newsdesk:</span> +353 59 9170100</div> </div>
</div>
<div class="article-listings row-fluid category-12"><h3 class="category-subheading">More National News</h3>
<div id="post-403589" class="row-fluid article-listing-no-excerpt post-403589 post type-post status-publish format-standard hentry category-national-news">
<div class="span1">
<i class="icon-arrow-right icon-white"></i>
</div>
<div class="span10 offset1">
<h3 class="post-title"><a href="https://carlow-nationalist.ie/2020/11/28/serious-threats-against-journalists-by-paramilitaries-condemned/" title="‘Serious threats’ against journalists by paramilitaries condemned">‘Serious threats’ against journalists by paramilitaries condemned</a></h3>
<i class="icon-time"></i><span class="post-date">Saturday, 28/11/20 - 10:50pm</span>
</div>
</div>
<div id="post-403565" class="row-fluid article-listing-no-excerpt post-403565 post type-post status-publish format-standard hentry category-national-news">
<div class="span1">
<i class="icon-arrow-right icon-white"></i>
</div>
<div class="span10 offset1">
<h3 class="post-title"><a href="https://carlow-nationalist.ie/2020/11/28/late-late-toy-show-charity-appeal-reaches-e6m/" title="Late Late Toy Show charity appeal reaches €6m">Late Late Toy Show charity appeal reaches €6m</a></h3>
<i class="icon-time"></i><span class="post-date">Saturday, 28/11/20 - 6:26pm</span>
</div>
</div>
<div id="post-403561" class="row-fluid article-listing-no-excerpt post-403561 post type-post status-publish format-standard hentry category-national-news">
<div class="span1">
<i class="icon-arrow-right icon-white"></i>
</div>
<div class="span10 offset1">
<h3 class="post-title"><a href="https://carlow-nationalist.ie/2020/11/28/christmas-family-gatherings-may-cause-more-covid-deaths-expert-warns/" title="Christmas family gatherings may cause more Covid deaths, expert warns">Christmas family gatherings may cause more Covid deaths, expert warns</a></h3>
<i class="icon-time"></i><span class="post-date">Saturday, 28/11/20 - 6:15pm</span>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div id="sidebar" class="span4">
<div class="widget_text widget clearfix row-fluid"><div class="textwidget custom-html-widget"><div style='position: relative;'>
<div id='MyHome-MPU-1' style='width: 300px; height: 250px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/plain" class="optanon-category-C0002">
googletag.cmd.push(function() { googletag.display('MyHome-MPU-1'); });
    </script>
</div>
</div> </div></div><div class="widget clearfix row-fluid ai-sticky-widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div style='position: relative;'>
<div id='div-gpt-ad-1386252550421-2' class="adcheck" style='width:300px'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1386252550421-2');
</script>
</div>
</div>
</div>
</div><div class="widget_text widget clearfix row-fluid"><div class="textwidget custom-html-widget">

<br />
</div></div><div class="widget_text widget clearfix row-fluid"><div class="textwidget custom-html-widget"><div style='position: relative;'><a target="_blank" href="https://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=18058746-0acc-4e66-b3d6-90f487b81fb7" rel="noopener noreferrer"><img src="https://s3-eu-west-1.amazonaws.com/media.irishexaminer.com/marketing/regionals/Digital_Edition_Carlow_Nationalist_300x250.jpg" /></a>
</div></div></div><div class="widget clearfix row-fluid"><h2 class="widget-title clearfix">Search:</h2><form role="search" method="get" id="searchform" action="https://carlow-nationalist.ie" class="form-search">
<input type="text" value="search" name="s" id="s" class="input" onfocus="if(this.value =='search'){this.value=''};" onblur="if(this.value == ''){this.value='search'};">
<input type="submit" id="searchsubmit" value="Search" class="submit">
</form></div></div>
</div> </div>
<div id="footer" class="row-fluid">
<div id="footer-primary-nav" class="row-fluid">
<div class="navbar">
<div class="navbar-inner">
<div class="container-fluid">
<div class="nav-collapse"><ul id="menu-primary-footer-menu" class="menu nav"><li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-473"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-6687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6687"><a href="https://carlow-nationalist.ie/columnists/">Columnists</a></li>
<li id="menu-item-2134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2134"><a href="https://www.recruitireland.com/search/jobs?searchTerm=&#038;state_ids=23&#038;country_ids=&#038;jobType=all&#038;jobContract=all&#038;jobLevel=all">Jobs</a></li>
<li id="menu-item-92608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92608"><a href="https://carlow-nationalist.ie/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div id="footer-secondary-nav" class="row-fluid">
<div class="navbar">
<div class="navbar-inner">
<div class="container-fluid">
<div class="nav-collapse"><ul id="menu-secondary-footer-menu" class="menu nav"><li id="menu-item-465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465"><a href="http://recruitireland.com">Recruitreland.com</a></li>
<li id="menu-item-479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479"><a href="https://carlow-nationalist.ie/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="https://carlow-nationalist.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13070"><a href="https://carlow-nationalist.ie/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-2068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2068"><a href="http://www.kildare-nationalist.ie/">Kildare Nationalist</a></li>
<li id="menu-item-2069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2069"><a href="http://www.laois-nationalist.ie/">Laois Nationalist</a></li>
<li id="menu-item-395731" class="ot-sdk-show-settings menu-item menu-item-type-custom menu-item-object-custom menu-item-395731"><a title="ot-sdk-btn" href="https://carlow-nationalist.ie/cookie-policy/">Manage Preferences</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
</div>

<div id='div-gpt-ad-1477038266586-0' style='width:1px; height:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477038266586-0'); });
</script>
</div> <script type='text/javascript' src='https://carlow-nationalist.ie/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/bootstrap.min.js?ver=5.5.3' id='bootstrap-js'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/init.js?ver=5.5.3' id='init-js'></script>
<script>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</script>
<div class="mobilefooterad">
<div class="mobilefooter-inner">
<div id='div-gpt-ad-1386252550421-5' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1386252550421-5');
</script>
</div>
</div>
</div>
</body>
</html>
