<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Carlow Nationalist &#8212; Covid&#x2d;19: 17 further deaths, 557 additional cases | Carlow Nationalist</title>
<link rel="shortcut icon" type="image/x-icon" href="/wp-content/themes/regional/favicon.png">
<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,800italic,400,600,700,800' rel='stylesheet' type='text/css'>
<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/assets/css/bootstrap.min.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/assets/css/responsivemobilemenu.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/style.css" />
<script type="text/javascript" src="//code.jquery.com/jquery.min.js"></script>
<script type="text/javascript" src="https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/responsivemobilemenu.js?ver=1.1"></script>
<meta name='robots' content='max-image-preview:large' />

<meta name="description" content="James Cox 17 further Covid-19 related deaths and 557 additional cases have been confirmed in the Republic of Ireland today. Nine deaths occurred in March&#8230;" />
<meta property="og:image" content="https://img.resized.co/breaking-news/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5icmVha2luZ25ld3MuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcLzIwMjFcXFwvMDNcXFwvMTcxNzMyMzJcXFwvUEEtNTg2NTA4NTIuanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOm51bGwsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5icmVha2luZ25ld3MuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5YjE0MjM5NTcwZWI0OTQ4Mzg3YmZiZjFmMzI3MTdiOWJmM2MyODZmIn0=/pa-58650852.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Covid&#x2d;19: 17 further deaths, 557 additional cases" />
<meta property="og:description" content="James Cox 17 further Covid-19 related deaths and 557 additional cases have been confirmed in the Republic of Ireland today. Nine deaths occurred in March, four in February, and four occurred in&#8230;" />
<meta property="og:url" content="https://carlow-nationalist.ie/2021/03/17/covid-19-17-further-deaths-557-additional-cases/" />
<meta property="og:site_name" content="Carlow Nationalist" />
<meta property="article:published_time" content="2021-03-17T17:32+00:00" />
<meta property="article:modified_time" content="2021-03-17T17:40+00:00" />
<meta property="og:updated_time" content="2021-03-17T17:40+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Covid&#x2d;19: 17 further deaths, 557 additional cases" />
<meta name="twitter:description" content="James Cox 17 further Covid-19 related deaths and 557 additional cases have been confirmed in the Republic of Ireland today. Nine deaths occurred in March, four in February, and four occurred in&#8230;" />
<meta name="twitter:image" content="https://img.resized.co/breaking-news/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5icmVha2luZ25ld3MuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcLzIwMjFcXFwvMDNcXFwvMTcxNzMyMzJcXFwvUEEtNTg2NTA4NTIuanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOm51bGwsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5icmVha2luZ25ld3MuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5YjE0MjM5NTcwZWI0OTQ4Mzg3YmZiZjFmMzI3MTdiOWJmM2MyODZmIn0=/pa-58650852.jpg" />
<link rel="canonical" href="https://carlow-nationalist.ie/2021/03/17/covid-19-17-further-deaths-557-additional-cases/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://carlow-nationalist.ie/","name":"Carlow Nationalist"}},{"@type":"ListItem","position":2,"item":{"@id":"https://carlow-nationalist.ie/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://carlow-nationalist.ie/news/national-news/","name":"National News"}},{"@type":"ListItem","position":4,"item":{"@id":"https://carlow-nationalist.ie/2021/03/17/covid-19-17-further-deaths-557-additional-cases/","name":"Covid-19: 17 further deaths, 557 additional cases"}}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/carlow-nationalist.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://carlow-nationalist.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://carlow-nationalist.ie/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://carlow-nationalist.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://carlow-nationalist.ie/wp-json/wp/v2/posts/420853" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carlow-nationalist.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://carlow-nationalist.ie/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://carlow-nationalist.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarlow-nationalist.ie%2F2021%2F03%2F17%2Fcovid-19-17-further-deaths-557-additional-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://carlow-nationalist.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarlow-nationalist.ie%2F2021%2F03%2F17%2Fcovid-19-17-further-deaths-557-additional-cases%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="msvalidate.01" content="E605EE67A90A60B41FCC8A9D08AB98C5" />
<meta name="msvalidate.01" content="90311B10FF902D7ECEEDAAA08484506E" />
<meta name="google-site-verification" content="nO0cRx-Tez2Ty4z5iavDEFWrUrLjYAMgfDVw33_Imqc" />
<meta name="google-site-verification" content="_98JWUsPlV26IDXRUR0-VltdLRXfzQrFLUR-tuqX0nk" />
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
  var gs_channels="";
  
  googletag.cmd.push(function() {
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Top', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1386252550421-1').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_RightSidebarTop', [300, 250],  'div-gpt-ad-1386252550421-2').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Sticky', [320, 50], 'div-gpt-ad-1386252550421-5').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-home1').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-home2').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-home3').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-home4').setTargeting('strnativekey','7RHPmwErWsi686bjAs5CzXzX').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-story').setTargeting('strnativekey','CJWbbikNCANr74pYimkSH3uX').addService(googletag.pubads());
    googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', [2, 1], 'sharethroughAd-category').setTargeting('strnativekey','TXtnqj29PwdKZAwH3BMe6yQt').addService(googletag.pubads());
	  googletag.defineSlot('/2695176/CarlowNationalist/Default_MyHome', [300, 250], 'MyHome-MPU-1').addService(googletag.pubads()); 
    googletag.defineOutOfPageSlot('/2695176/CarlowNationalist/Default_OutOfPage', 'div-gpt-ad-1477038266586-0').defineSizeMapping([[[1200,200],[[1, 1]]],[[0,0],[]]]).addService(googletag.pubads());
    
    googletag.pubads().setTargeting('gs_cat', gs_channels);
	  if ( window.location.pathname === '/'){
    googletag.pubads().setTargeting('kvsection', 'cn_home');  
    googletag.pubads().setTargeting('kvpagetype', 'mainlandingpage');
}

    
    googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
  
  function setBackground(data) { 
    var backgroundDiv = document.body; 
    backgroundDiv.style.backgroundImage ="url('" + data.background_url + "')"; 
    backgroundDiv.style.backgroundRepeat ="no-repeat"; 
    backgroundDiv.style.backgroundPosition = "center 0px";

    var backgroundLayer = document.getElementById("skin-dfp"); 
    backgroundLayer.setAttribute('href', data.click_tracker); 
    backgroundLayer.setAttribute('target', '_blank'); 

    var impresion_DFP = document.createElement( 'img' );  
    impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));  
    impresion_DFP.setAttribute('id', 'ImpressionTracker');  
    backgroundDiv.appendChild(impresion_DFP);  

    var impresion_thirdParty = document.createElement( 'img' );  
    impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);  
    impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');  
    backgroundDiv.appendChild(impresion_thirdParty);
    
    var contentWrapper = document.getElementById("wrapper");
    contentWrapper.style.position = "relative";
  }
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W4MWF5F');</script>

<style>
	#footer-secondary-nav .navbar .nav > li.ot-sdk-show-settings{
	font-weight: 600;
    text-transform: uppercase;
    line-height: 12px;
    font-size: 12px;
    border-color: #444;
    color: #444;
    cursor: pointer;
	}
	#footer-secondary-nav .navbar .nav > li.ot-sdk-show-settings:hover{
    color: #FF0E07;
	}
</style><script>
googletag.pubads().setTargeting('siteid13','420853');
</script>
<script>
googletag.pubads().setTargeting('Sections', 'national-news');
</script>
</head>
<body class="post-template-default single single-post postid-420853 single-format-standard">
<a id="skin-dfp" style="width: 100%; height: 100%; display: block; position: fixed;"></a>
<center>

<div style='position: relative;' id='div-gpt-ad-1386252550421-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386252550421-1'); });
</script>
</div>
</center>
<br />
<div id="overflow" class="row-fluid">
<div id="overflow-container" class="container">
<div id="overflow-logo" class="span3">
<a href="https://carlow-nationalist.ie" title="Carlow Nationalist"><img src="/wp-content/themes/regional/logo.gif" /></a>
</div>
<div id="overflow-nav" class="span9 header-nav">
<div class="navbar">
<div class="navbar-inner">
<div class="container-fluid">
<div class="nav-collapse"><ul id="menu-main-navigation-menu" class="menu nav"><li id="menu-item-477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-477"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-274347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274347"><a href="https://carlow-nationalist.ie/news/carlow-news/">News</a></li>
<li id="menu-item-274348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274348"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Sport</a>
<ul class="sub-menu">
<li id="menu-item-6688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="https://carlow-nationalist.ie/sport/sport-columnists/">Sport Columnists</a></li>
</ul>
</li>
<li id="menu-item-486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a target="_blank" rel="noopener" href="https://www.recruitireland.com/search/jobs?searchTerm=&#038;state_ids=&#038;country_ids=&#038;jobType=all&#038;jobContract=all&#038;jobLevel=all">Jobs</a></li>
</ul></div> <ul class="nav pull-right social-links">
<li id="header-facebook" class="icon24 facebook"><a href="https://facebook.com/CarlowNationalist" title="https://facebook.com/CarlowNationalist">Facebook</a></li>
<li id="header-twitter" class="icon24 twitter"><a href="https://twitter.com/#!/cwnationalist" title="http://twitter.com/#!/cwnationalist">Twitter</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="wrapper" class="container">
<div id="header" class="row-fluid">
<div id="logo" class="span6">
<h1>Covid&#x2d;19: 17 further deaths, 557 additional cases | Carlow Nationalist</h1>
<a href="https://carlow-nationalist.ie" title="Carlow Nationalist"><img src="/wp-content/themes/regional/logo.gif" /></a>
</div>
<div class="span6 weather-widget">
</div>
<div class="mobile-menu">
<div class="rmm"><ul id="menu-mobile-menu" class="nav-menu-mobile"><li id="menu-item-191384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-191384"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-191386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191386"><a href="https://carlow-nationalist.ie/news/carlow-news/">Carlow News</a></li>
<li id="menu-item-191389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191389"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Carlow Sport</a></li>
<li id="menu-item-191522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191522"><a href="https://carlow-nationalist.ie/columnists/">Columnists</a></li>
<li id="menu-item-191414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191414"><a href="https://www.recruitireland.com/joblocation/Carlow">Jobs</a></li>
<li id="menu-item-191415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191415"><a href="http://www.carlow-nationalist.ie/advertise/">Advertise</a></li>
</ul></div> </div>
</div>
<div id="ads" class="row-fluid clearfix">
</div>
<div id="main" class="row-fluid">
<div class="row-fluid">
<div id="content" class="span8">
<div id="header-nav" class="row-fluid header-nav">
<div class="navbar">
<div class="navbar-inner">
<div class="container-fluid">
<div class="nav-collapse"><ul id="menu-main-navigation-menu-1" class="menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-477"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274347"><a href="https://carlow-nationalist.ie/news/carlow-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274348"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Sport</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="https://carlow-nationalist.ie/sport/sport-columnists/">Sport Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a target="_blank" rel="noopener" href="https://www.recruitireland.com/search/jobs?searchTerm=&#038;state_ids=&#038;country_ids=&#038;jobType=all&#038;jobContract=all&#038;jobLevel=all">Jobs</a></li>
</ul></div> <ul class="nav pull-right social-links">
<li id="header-facebook" class="icon24 facebook"><a href="https://facebook.com/CarlowNationalist" title="https://facebook.com/CarlowNationalist">Facebook</a></li>
<li id="header-twitter" class="icon24 twitter"><a href="https://twitter.com/#!/cwnationalist" title="http://twitter.com/#!/cwnationalist">Twitter</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="row-fluid">
<ul class="breadcrumb">
<li id="home-breadcrumb"><a href="https://carlow-nationalist.ie">Home</a> <span>></span> </li>
<li id="cat-breadcrumb"><a href="https://carlow-nationalist.ie/news/national-news/">National News</a> <span>></span> </li>
<li id="page-breadcrumb">Covid-19: 17 further deaths, 557 additional cases</li>
</ul>
<div id="post-420853" class="row-fluid single-article category-12 post-420853 post type-post status-publish format-standard hentry category-national-news">
<div class="page-header">
<h1 id="single-article-title">Covid-19: 17 further deaths, 557 additional cases</h1>
</div>
<div class="span6 article-left-column"> <div id="article-date" class="row-fluid">Wednesday, March 17, 2021</div>
<div id="article-content" class="row-fluid">
<p><div id="div_1097832" class="story_image"><img src="https://img.resized.co/breaking-news/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5icmVha2luZ25ld3MuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcLzIwMjFcXFwvMDNcXFwvMTcxNzMyMzJcXFwvUEEtNTg2NTA4NTIuanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOm51bGwsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5icmVha2luZ25ld3MuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5YjE0MjM5NTcwZWI0OTQ4Mzg3YmZiZjFmMzI3MTdiOWJmM2MyODZmIn0=/pa-58650852.jpg" /></div>
</p>
<p>James Cox</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script class="optanon-category-C0004" type="text/plain" src="//irishtimes.mainroll.com/a/carlow_nationalist_desktop.js"></script></div>
<p>17 further Covid-19 related deaths and 557 additional cases have been confirmed in the Republic of Ireland today.</p>
<p>Nine deaths occurred in March, four in February, and four occurred in January or earlier.</p>
<p>The median age of those who died was 81 years and the age range was 51&ndash;94 years.</p>
<p>There has now been a total of 4,566 Covid-19 related deaths in Ireland.</p>
<p>As of midnight Tuesday, March 16th, the Health Protection Surveillance Centre (HPSC) has been notified of 557 confirmed cases of Covid-19.</p>
<p>There is now a total of 228,215 confirmed cases of Covid-19 in Ireland.</p>
<p>Of the cases notified today:</p>
<ul>
<li>262 are men/291 are women.</li>
<li>74 per cent are under 45 years of age.</li>
<li>The median age is 29 years old.</li>
<li>229 cases are in Dublin, 58 in Kildare, 34 in Donegal, 31 in Meath, 24 in Tipperary and the remaining 181 cases are spread across all other counties.</li>
</ul>
<p><iframe title="Confirmed coronavirus cases in Ireland" aria-label="Interactive line chart" id="datawrapper-chart-ZxP4B" src="https://datawrapper.dwcdn.net/ZxP4B/39/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="700"></iframe><script type="text/plain" class="optanon-category-C0005">!function(){"use strict";window.addEventListener("message",(function(a){if(void 0!==a.data["datawrapper-height"])for(var e in a.data["datawrapper-height"]){var t=document.getElementById("datawrapper-chart-"+e)||document.querySelector("iframe[src*='"+e+"']");t&&(t.style.height=a.data["datawrapper-height"][e]+"px")}}))}();
</script></p>
<p>As of March 14th, 617,050 doses of Covid-19 vaccine have been administered in Ireland.</p>
<ul>
<li>452,554 people have received their first dose.</li>
<li>164,496 people have received their second dose.</li>
</ul>

<div id='sharethroughAd-story'><script type="text/javascript">
googletag.cmd.push(function() { googletag.display('sharethroughAd-story'); });
</script></div>
<div><style type="text/css">
.mobileLink img {width: 17px !important;}
</style></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://carlow-nationalist.ie/2021/03/17/covid-19-17-further-deaths-557-additional-cases/" data-a2a-title="Covid-19: 17 further deaths, 557 additional cases"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fcarlow-nationalist.ie%2F2021%2F03%2F17%2Fcovid-19-17-further-deaths-557-additional-cases%2F&amp;linkname=Covid-19%3A%2017%20further%20deaths%2C%20557%20additional%20cases" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fcarlow-nationalist.ie%2F2021%2F03%2F17%2Fcovid-19-17-further-deaths-557-additional-cases%2F&amp;linkname=Covid-19%3A%2017%20further%20deaths%2C%20557%20additional%20cases" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fcarlow-nationalist.ie%2F2021%2F03%2F17%2Fcovid-19-17-further-deaths-557-additional-cases%2F&amp;linkname=Covid-19%3A%2017%20further%20deaths%2C%20557%20additional%20cases" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>

<div class="addthis_sharing_toolbox"></div>

</div>


<p class="nocomments">Comments are closed.</p>
<div id="article-footer-social-links" class="row-fluid social-media-links">

</div>
</div>
<div class="span6 article-right-column">
<div id="article-author" class="row-fluid">
<div class="span4">
<a href="https://carlow-nationalist.ie/author/carlownationalist/"><img alt='' src='https://secure.gravatar.com/avatar/d0720edef759fd33e2fde89ae6329632?s=90&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0720edef759fd33e2fde89ae6329632?s=180&#038;d=blank&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /></a>
</div>
<div class="span8">
<div class="row-fluid author-by">
By <a href="https://carlow-nationalist.ie/author/carlownationalist/" title="Posts by Nationalist Reporter" rel="author">Nationalist Reporter</a> </div>
<div id="author-job-title" class="row-fluid"></div>
<div id="author-contact-details" class="row-fluid">
<div id="author-email">
<a href="/cdn-cgi/l/email-protection#92fcf7e5e1d2f1f3e0fefde5bffcf3e6fbfdfcf3fefbe1e6bcfbf7">Email Journalist</a></div>
</div>
<div id="author-newsdesk" class="row-fluid"><span>Contact Newsdesk:</span> +353 59 9170100</div> </div>
</div>
<div class="article-listings row-fluid category-12"><h3 class="category-subheading">More National News</h3>
<div id="post-420882" class="row-fluid article-listing-no-excerpt post-420882 post type-post status-publish format-standard hentry category-national-news">
<div class="span1">
<i class="icon-arrow-right icon-white"></i>
</div>
<div class="span10 offset1">
<h3 class="post-title"><a href="https://carlow-nationalist.ie/2021/03/17/irish-dancers-cliffs-of-moher-performance-lights-up-times-square/" title="Irish dancers&#8217; Cliffs of Moher performance lights up Times Square">Irish dancers&#8217; Cliffs of Moher performance lights up Times Square</a></h3>
<i class="icon-time"></i><span class="post-date">Wednesday, 17/03/21 - 7:55pm</span>
</div>
</div>
<div id="post-420875" class="row-fluid article-listing-no-excerpt post-420875 post type-post status-publish format-standard hentry category-national-news">
<div class="span1">
<i class="icon-arrow-right icon-white"></i>
</div>
<div class="span10 offset1">
<h3 class="post-title"><a href="https://carlow-nationalist.ie/2021/03/17/taoiseach-praises-president-bidens-steps-to-bring-us-back-to-centre-stage/" title="Taoiseach praises President Biden’s steps to bring US ‘back to centre stage’">Taoiseach praises President Biden’s steps to bring US ‘back to centre stage’</a></h3>
<i class="icon-time"></i><span class="post-date">Wednesday, 17/03/21 - 7:17pm</span>
</div>
</div>
<div id="post-420869" class="row-fluid article-listing-no-excerpt post-420869 post type-post status-publish format-standard hentry category-national-news">
<div class="span1">
<i class="icon-arrow-right icon-white"></i>
</div>
<div class="span10 offset1">
<h3 class="post-title"><a href="https://carlow-nationalist.ie/2021/03/17/president-bidens-unwavering-support-for-good-friday-agreement-praised/" title="President Biden’s ‘unwavering support’ for Good Friday Agreement praised">President Biden’s ‘unwavering support’ for Good Friday Agreement praised</a></h3>
<i class="icon-time"></i><span class="post-date">Wednesday, 17/03/21 - 6:58pm</span>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div id="sidebar" class="span4">
<div class="widget_text widget clearfix row-fluid"><div class="textwidget custom-html-widget"><div style='position: relative;'>
<div id='MyHome-MPU-1' style='width: 300px; height: 250px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/plain" class="optanon-category-C0002">
googletag.cmd.push(function() { googletag.display('MyHome-MPU-1'); });
    </script>
</div>
</div> </div></div><div class="widget clearfix row-fluid ai-sticky-widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div style='position: relative;'>
<div id='div-gpt-ad-1386252550421-2' class="adcheck" style='width:300px'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1386252550421-2');
</script>
</div>
</div>
</div>
</div><div class="widget_text widget clearfix row-fluid"><div class="textwidget custom-html-widget">

<br />
</div></div><div class="widget_text widget clearfix row-fluid"><div class="textwidget custom-html-widget"><div style='position: relative;'><a target="_blank" href="https://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=18058746-0acc-4e66-b3d6-90f487b81fb7" rel="noopener"><img src="https://s3-eu-west-1.amazonaws.com/media.irishexaminer.com/marketing/regionals/Digital_Edition_Carlow_Nationalist_300x250.jpg" /></a>
</div></div></div><div class="widget clearfix row-fluid"><h2 class="widget-title clearfix">Search:</h2><form role="search" method="get" id="searchform" action="https://carlow-nationalist.ie" class="form-search">
<input type="text" value="search" name="s" id="s" class="input" onfocus="if(this.value =='search'){this.value=''};" onblur="if(this.value == ''){this.value='search'};">
<input type="submit" id="searchsubmit" value="Search" class="submit">
</form></div></div>
</div> </div>
<div id="footer" class="row-fluid">
<div id="footer-primary-nav" class="row-fluid">
<div class="navbar">
<div class="navbar-inner">
<div class="container-fluid">
<div class="nav-collapse"><ul id="menu-primary-footer-menu" class="menu nav"><li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-473"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-6687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6687"><a href="https://carlow-nationalist.ie/columnists/">Columnists</a></li>
<li id="menu-item-2134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2134"><a href="https://www.recruitireland.com/search/jobs?searchTerm=&#038;state_ids=23&#038;country_ids=&#038;jobType=all&#038;jobContract=all&#038;jobLevel=all">Jobs</a></li>
<li id="menu-item-92608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92608"><a href="https://carlow-nationalist.ie/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div id="footer-secondary-nav" class="row-fluid">
<div class="navbar">
<div class="navbar-inner">
<div class="container-fluid">
<div class="nav-collapse"><ul id="menu-secondary-footer-menu" class="menu nav"><li id="menu-item-465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465"><a href="http://recruitireland.com">Recruitreland.com</a></li>
<li id="menu-item-479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479"><a href="https://carlow-nationalist.ie/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="https://carlow-nationalist.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13070"><a href="https://carlow-nationalist.ie/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-2068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2068"><a href="http://www.kildare-nationalist.ie/">Kildare Nationalist</a></li>
<li id="menu-item-2069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2069"><a href="http://www.laois-nationalist.ie/">Laois Nationalist</a></li>
<li id="menu-item-395731" class="ot-sdk-show-settings menu-item menu-item-type-custom menu-item-object-custom menu-item-395731"><a title="ot-sdk-btn" href="https://carlow-nationalist.ie/cookie-policy/">Manage Preferences</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
</div>

<div id='div-gpt-ad-1477038266586-0' style='width:1px; height:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477038266586-0'); });
</script>
</div>

<button id="ot-sdk-btn-floating" class="ot-floating-button ot-sdk-show-settings">Cookie Settings</button>

<style>
	#ot-sdk-btn-floating.ot-floating-button{
	position: fixed;
    bottom: 0;
    left: 10px;
    z-index: 99999999;
	font-size: 14px;
	padding: 8px;
	border: 1px solid #ccc;
	background-color: #fff;
	font-family: 'Open Sans', sans-serif;
	color: #888;
	}
	@media (max-width: 680px) {
  #ot-sdk-btn-floating.ot-floating-button {
    bottom: 50px;
  }
}
</style><script type='text/javascript' src='https://carlow-nationalist.ie/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/bootstrap.min.js?ver=5.7' id='bootstrap-js'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/init.js?ver=5.7' id='init-js'></script>
<script>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</script>
<div class="mobilefooterad">
<div class="mobilefooter-inner">
<div id='div-gpt-ad-1386252550421-5' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1386252550421-5');
</script>
</div>
</div>
</div>
</body>
</html>
