<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Carlow Nationalist &#8212; Judge in Lunney trial warns &#8216;paymaster&#8217; behind kidnapping faces life in jail | Carlow Nationalist</title>
<link rel="shortcut icon" type="image/x-icon" href="/wp-content/themes/regional/favicon.png">
<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,800italic,400,600,700,800' rel='stylesheet' type='text/css'>
<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/assets/css/bootstrap.min.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/assets/css/responsivemobilemenu.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/style.css" />
<script type="text/javascript" src="//code.jquery.com/jquery.min.js"></script>
<script type="text/javascript" src="https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/responsivemobilemenu.js?ver=1.1"></script>
<script type="text/javascript">
		var gs_channels=[];

		!function()
		{
			var n=window.location!==window.top.location?document.referrer:window.location,o=document.createElement("script");
			o.async=!0,o.onload=function()
			{
				var settings = document.querySelector('[data-type="dfp-target"]');
				if (settings !== null){
					var targets = JSON.parse(settings.innerText);
					targets.targeting.gs_cat = gs_channels;
					document.querySelector('[data-type="dfp-target"]').innerText = JSON.stringify(targets);
				}
			},o.src="//irishtimes.grapeshot.co.uk/main/channels.cgi?url="+encodeURIComponent(n),document.head.appendChild(o)
		}();
	</script>

<script type="application/json" data-type="dfp-target">{"targeting": {"gs_cat": []}}</script>
<script>
		!function(n,e,i){
			if (!n){
				n = n || {};
				window.permutive = n;
				n.q = [];
				n.config = i || {};
				n.config.apiKey = e;
				n.config.environment = n.config.environment || "production";
				let o = ["addon", "identify", "track", "trigger", "query", "segment", 
						 "segments", "ready", "on", "once", "user", "consent"];

				for (let r in o){
					let t = o[r];
					n[t] = function(e){
						return function(){
							var i = Array.prototype.slice.call(arguments, 0);
							n.q.push({
								functionName: e,
								arguments: i
							})
						}
					}(t)
				}
			}
		}(window.permutive, "4888a725-f640-4782-bd70-a3dd37877c2f", {"consentRequired": true});

		// Pass data to GAM
		window.googletag = window.googletag || {};
		window.googletag.cmd =  window.googletag.cmd || [];
		window.googletag.cmd.push(function(){
			if ( 0 === window.googletag.pubads().getTargeting("permutive" ).length ){
				var g=window.localStorage.getItem("_pdfps");
				window.googletag.pubads().setTargeting("permutive", g?JSON.parse(g):[]);
			}
		});
	
		
			var pageAttributes = {
			author: '89',
			content_id: '470992',
			page_type: 'article',
			section: 'National News',
		}
		
		for (const item in pageAttributes) {
			if (pageAttributes.hasOwnProperty(item)) {
				if (pageAttributes[item].length === 0) {
					delete pageAttributes[item];
				}
			}
		}
	
		permutive.addon('web', {
			page: pageAttributes
		});
	</script>
<script src="https://fce2b75e-f11a-48ad-a60f-7e004eb1d340.edge.permutive.app/fce2b75e-f11a-48ad-a60f-7e004eb1d340-web.js" async="async"></script>
<script type="text/plain" class="optanon-category-C0004">
		const OTConsentToken = document.cookie
		.split('; ')
		.find(row => row.startsWith('OptanonConsent='))
		.split('&')
		.find(row => row.startsWith('consentId'))
		.split('=')[1];
		
		permutive.consent({ "opt_in": true, "token": OTConsentToken});		
	</script>

<meta name="description" content="Mr Justice Tony Hunt issued the warning on Monday as the non-jury court imposed sentences of up to 30 years on three men over their role in the attack of&#8230;" />
<meta property="og:image" content="https://img.resized.co/breaking-news/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5icmVha2luZ25ld3MuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcLzIwMjFcXFwvMTFcXFwvMDgwNjQ2NTBcXFwvMi40ODE4MTYxNi5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6bnVsbCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmJyZWFraW5nbmV3cy5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImMwMjY2Y2Q3NmVmOTg0YzQ1NzQ3YWUzOTAwYTc2ZjYxMTM0YTRlMGQifQ==/2-48181616.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Judge in Lunney trial warns &#8216;paymaster&#8217; behind kidnapping faces life in jail" />
<meta property="og:description" content="Mr Justice Tony Hunt issued the warning on Monday as the non-jury court imposed sentences of up to 30 years on three men over their role in the attack of &ldquo;calculated savagery&rdquo; on Mr Lunney." />
<meta property="og:url" content="https://carlow-nationalist.ie/2021/12/21/judge-in-lunney-trial-warns-paymaster-behind-kidnapping-faces-life-in-jail/" />
<meta property="og:site_name" content="Carlow Nationalist" />
<meta property="og:updated_time" content="2021-12-21T08:40+00:00" />
<meta property="article:published_time" content="2021-12-21T08:40+00:00" />
<meta property="article:modified_time" content="2021-12-21T08:40+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Judge in Lunney trial warns &#8216;paymaster&#8217; behind kidnapping faces life in jail" />
<meta name="twitter:description" content="Mr Justice Tony Hunt issued the warning on Monday as the non-jury court imposed sentences of up to 30 years on three men over their role in the attack of &ldquo;calculated savagery&rdquo; on Mr Lunney." />
<meta name="twitter:image" content="https://img.resized.co/breaking-news/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5icmVha2luZ25ld3MuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcLzIwMjFcXFwvMTFcXFwvMDgwNjQ2NTBcXFwvMi40ODE4MTYxNi5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6bnVsbCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmJyZWFraW5nbmV3cy5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImMwMjY2Y2Q3NmVmOTg0YzQ1NzQ3YWUzOTAwYTc2ZjYxMTM0YTRlMGQifQ==/2-48181616.jpg" />
<link rel="canonical" href="https://carlow-nationalist.ie/2021/12/21/judge-in-lunney-trial-warns-paymaster-behind-kidnapping-faces-life-in-jail/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://carlow-nationalist.ie/","name":"Carlow Nationalist"}},{"@type":"ListItem","position":2,"item":{"@id":"https://carlow-nationalist.ie/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://carlow-nationalist.ie/news/national-news/","name":"National News"}},{"@type":"ListItem","position":4,"item":{"@id":"https://carlow-nationalist.ie/2021/12/21/judge-in-lunney-trial-warns-paymaster-behind-kidnapping-faces-life-in-jail/","name":"Judge in Lunney trial warns &#8216;paymaster&#8217; behind kidnapping faces life in jail"}}]}</script>

<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/carlow-nationalist.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://carlow-nationalist.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://carlow-nationalist.ie/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://carlow-nationalist.ie/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<link rel="https://api.w.org/" href="https://carlow-nationalist.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://carlow-nationalist.ie/wp-json/wp/v2/posts/470992" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carlow-nationalist.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://carlow-nationalist.ie/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://carlow-nationalist.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarlow-nationalist.ie%2F2021%2F12%2F21%2Fjudge-in-lunney-trial-warns-paymaster-behind-kidnapping-faces-life-in-jail%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://carlow-nationalist.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarlow-nationalist.ie%2F2021%2F12%2F21%2Fjudge-in-lunney-trial-warns-paymaster-behind-kidnapping-faces-life-in-jail%2F&#038;format=xml" />
<meta name="msvalidate.01" content="E605EE67A90A60B41FCC8A9D08AB98C5" />
<meta name="msvalidate.01" content="90311B10FF902D7ECEEDAAA08484506E" />
<meta name="google-site-verification" content="nO0cRx-Tez2Ty4z5iavDEFWrUrLjYAMgfDVw33_Imqc" />
<meta name="google-site-verification" content="_98JWUsPlV26IDXRUR0-VltdLRXfzQrFLUR-tuqX0nk" />
<script type="text/javascript">
  ( function(){
	var insertAdsByGoogleJs  = function(){
	  var element = document.createElement('script');
	  element.async = true;
	  element.type = "text/javascript";
	  element.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
	  document.getElementsByTagName('head')[0].prepend(element)
	};

	var cnt = 0;
	var consentSetInterval = setInterval(function(){
	  cnt += 1;

	  if (cnt === 600){
		clearInterval(consentSetInterval);
	  }

	  if (typeof window.__tcfapi !== 'undefined'){
		clearInterval(consentSetInterval);

		window.__tcfapi('addEventListener', 2, function(tcData, listenerSuccess){
		  if (listenerSuccess){
			if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete'){
			  if (!tcData.gdprApplies) {
				insertAdsByGoogleJs ();
			  }
			  else {
				var hasDeviceStorageAndAccessConsent = tcData.purpose.consents[1] || false;
			  
				if (hasDeviceStorageAndAccessConsent) {
				  var hasGoogleAdvertisingProductsConsent = tcData.vendor.consents[755] || false;
				  
				  if (hasGoogleAdvertisingProductsConsent) {
					insertAdsByGoogleJs ();
				  }
				}
			  }
			}
		  }
		});
	  }
	  cnt++;
	}, 100);
})();
</script>
<script type='text/javascript'>
  window.googletag = window.googletag || {cmd: []};
  
  var gs_channels = [];
  var settings = document.querySelector('[data-type="dfp-target"]');
  if (settings !== null){
	var targets = JSON.parse(settings.innerText);
	gs_channels = targets.targeting.gs_cat;
  }
  
  googletag.cmd.push(function() {
	googletag.defineSlot('/2695176/CarlowNationalist/Default_Top', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1386252550421-1').defineSizeMapping([[[1024, 200], [[970, 250], [970, 90], [728, 90]]], [[980, 200], [[970, 90], [728, 90]]], [[728, 200], [[728, 90]]], [[0, 0], []]]).addService(googletag.pubads());
	googletag.defineSlot('/2695176/CarlowNationalist/Default_RightSidebarTop', [300, 250],  'div-gpt-ad-1386252550421-2').addService(googletag.pubads());
	googletag.defineSlot('/2695176/CarlowNationalist/Default_Sticky', [320, 50], 'div-gpt-ad-1386252550421-5').defineSizeMapping([[[681, 200], []], [[320, 200], [320, 50]]]).addService(googletag.pubads());
	googletag.defineSlot('/2695176/CarlowNationalist/Default_MyHome', [300, 250], 'MyHome-MPU-1').addService(googletag.pubads()); 
	googletag.defineOutOfPageSlot('/2695176/CarlowNationalist/Default_OutOfPage', 'div-gpt-ad-1477038266586-0').defineSizeMapping([[[1200,200],[[1, 1]]],[[0,0],[]]]).addService(googletag.pubads());
	  
googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', ['fluid'], 'Default_Native-1').addService(googletag.pubads()).setTargeting('kvinline', [1]);

googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', ['fluid'], 'Default_Native-2').addService(googletag.pubads()).setTargeting('kvinline', [2]);

googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', ['fluid'], 'Default_Native-3').addService(googletag.pubads()).setTargeting('kvinline', [3]);

googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', ['fluid'], 'Default_Native-4').addService(googletag.pubads()).setTargeting('kvinline', [4]);
	
	if ( window.location.pathname === '/'){
      	googletag.pubads().setTargeting('kvsection', 'cn_home');  
    	googletag.pubads().setTargeting('kvpagetype', 'mainlandingpage');
	}
	  
	googletag.pubads().setTargeting('gs_cat', gs_channels);
		
	googletag.pubads().enableLazyLoad({ fetchMarginPercent: 500, renderMarginPercent: 50, mobileScaling: 1 });
	googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
  
  function setBackground(data) { 
    var backgroundDiv = document.body; 
    backgroundDiv.style.backgroundImage ="url('" + data.background_url + "')"; 
    backgroundDiv.style.backgroundRepeat ="no-repeat"; 
    backgroundDiv.style.backgroundPosition = "center 0px";

    var backgroundLayer = document.getElementById("skin-dfp"); 
    backgroundLayer.setAttribute('href', data.click_tracker); 
    backgroundLayer.setAttribute('target', '_blank'); 

    var impresion_DFP = document.createElement( 'img' );  
    impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));  
    impresion_DFP.setAttribute('id', 'ImpressionTracker');  
    backgroundDiv.appendChild(impresion_DFP);  

    var impresion_thirdParty = document.createElement( 'img' );  
    impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);  
    impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');  
    backgroundDiv.appendChild(impresion_thirdParty);
    
    var contentWrapper = document.getElementById("wrapper");
    contentWrapper.style.position = "relative";
  }
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W4MWF5F');</script>

<style>
	#footer-secondary-nav .navbar .nav > li.ot-sdk-show-settings{
	font-weight: 600;
    text-transform: uppercase;
    line-height: 12px;
    font-size: 12px;
    border-color: #444;
    color: #444;
    cursor: pointer;
	}
	#footer-secondary-nav .navbar .nav > li.ot-sdk-show-settings:hover{
    color: #FF0E07;
	}
</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Carlow Nationalist" />
<meta property="og:title" content="Judge in Lunney trial warns &#039;paymaster&#039; behind kidnapping faces life in jail" />
<meta property="og:url" content="https://carlow-nationalist.ie/2021/12/21/judge-in-lunney-trial-warns-paymaster-behind-kidnapping-faces-life-in-jail/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Mr Justice Tony Hunt issued the warning on Monday as the non-jury court imposed sentences of up to 30 years on three men over their role in the attack of “calculated savagery” on Mr Lunney." />
<meta property="og:image" content="https://img.resized.co/breaking-news/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5icmVha2luZ25ld3MuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcLzIwMjFcXFwvMTFcXFwvMDgwNjQ2NTBcXFwvMi40ODE4MTYxNi5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6bnVsbCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmJyZWFraW5nbmV3cy5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImMwMjY2Y2Q3NmVmOTg0YzQ1NzQ3YWUzOTAwYTc2ZjYxMTM0YTRlMGQifQ==/2-48181616.jpg" />
<meta property="og:image:url" content="https://img.resized.co/breaking-news/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5icmVha2luZ25ld3MuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcLzIwMjFcXFwvMTFcXFwvMDgwNjQ2NTBcXFwvMi40ODE4MTYxNi5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6bnVsbCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmJyZWFraW5nbmV3cy5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImMwMjY2Y2Q3NmVmOTg0YzQ1NzQ3YWUzOTAwYTc2ZjYxMTM0YTRlMGQifQ==/2-48181616.jpg" />
<meta property="og:image:secure_url" content="https://img.resized.co/breaking-news/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5icmVha2luZ25ld3MuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcLzIwMjFcXFwvMTFcXFwvMDgwNjQ2NTBcXFwvMi40ODE4MTYxNi5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6bnVsbCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmJyZWFraW5nbmV3cy5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImMwMjY2Y2Q3NmVmOTg0YzQ1NzQ3YWUzOTAwYTc2ZjYxMTM0YTRlMGQifQ==/2-48181616.jpg" />
<meta property="article:published_time" content="2021-12-21T08:40:38+00:00" />
<meta property="article:modified_time" content="2021-12-21T08:40:38+00:00" />
<meta property="og:updated_time" content="2021-12-21T08:40:38+00:00" />
<meta property="article:section" content="National News" />
<meta property="article:publisher" content="https://www.facebook.com/CarlowNationalist" />


<meta name="twitter:title" content="Judge in Lunney trial warns &#039;paymaster&#039; behind kidnapping faces life in jail" />
<meta name="twitter:url" content="https://carlow-nationalist.ie/2021/12/21/judge-in-lunney-trial-warns-paymaster-behind-kidnapping-faces-life-in-jail/" />
<meta name="twitter:description" content="Mr Justice Tony Hunt issued the warning on Monday as the non-jury court imposed sentences of up to 30 years on three men over their role in the attack of “calculated savagery” on Mr Lunney." />
<meta name="twitter:image" content="https://img.resized.co/breaking-news/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5icmVha2luZ25ld3MuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcLzIwMjFcXFwvMTFcXFwvMDgwNjQ2NTBcXFwvMi40ODE4MTYxNi5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6bnVsbCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmJyZWFraW5nbmV3cy5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImMwMjY2Y2Q3NmVmOTg0YzQ1NzQ3YWUzOTAwYTc2ZjYxMTM0YTRlMGQifQ==/2-48181616.jpg" />
<meta name="twitter:card" content="summary_large_image" />




</head>
<body class="post-template-default single single-post postid-470992 single-format-standard">
<a id="skin-dfp" style="width: 100%; height: 100%; display: block; position: fixed;"></a>
<center>

<div style='position: relative;' id='div-gpt-ad-1386252550421-1'>
<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-1386252550421-1'); 
			});
		</script>
</div>
</center>
<br />
<div id="overflow" class="row-fluid">
<div id="overflow-container" class="container">
<div id="overflow-logo" class="span3">
<a href="https://carlow-nationalist.ie" title="Carlow Nationalist"><img src="/wp-content/themes/regional/logo.gif" /></a>
</div>
<div id="overflow-nav" class="span9 header-nav">
<div class="navbar">
<div class="navbar-inner">
<div class="container-fluid">
<div class="nav-collapse"><ul id="menu-main-navigation-menu" class="menu nav"><li id="menu-item-477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-477"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-274347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274347"><a href="https://carlow-nationalist.ie/news/carlow-news/">News</a></li>
<li id="menu-item-274348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274348"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Sport</a>
<ul class="sub-menu">
<li id="menu-item-6688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="https://carlow-nationalist.ie/sport/sport-columnists/">Sport Columnists</a></li>
</ul>
</li>
<li id="menu-item-486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a target="_blank" rel="noopener" href="https://www.recruitireland.com/">Recruit Ireland</a></li>
</ul></div> <ul class="nav pull-right social-links">
<li id="header-facebook" class="icon24 facebook"><a href="https://facebook.com/CarlowNationalist" title="https://facebook.com/CarlowNationalist">Facebook</a></li>
<li id="header-twitter" class="icon24 twitter"><a href="https://twitter.com/#!/cwnationalist" title="http://twitter.com/#!/cwnationalist">Twitter</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="wrapper" class="container">
<div id="header" class="row-fluid">
<div id="logo" class="span6">
<h1>Judge in Lunney trial warns &#8216;paymaster&#8217; behind kidnapping faces life in jail | Carlow Nationalist</h1>
<a href="https://carlow-nationalist.ie" title="Carlow Nationalist"><img src="/wp-content/themes/regional/logo.gif" /></a>
</div>
<div class="span6 weather-widget">
</div>
<div class="mobile-menu">
<div class="rmm"><ul id="menu-mobile-menu" class="nav-menu-mobile"><li id="menu-item-191384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-191384"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-191386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191386"><a href="https://carlow-nationalist.ie/news/carlow-news/">Carlow News</a></li>
<li id="menu-item-191389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191389"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Carlow Sport</a></li>
<li id="menu-item-191522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191522"><a href="https://carlow-nationalist.ie/columnists/">Columnists</a></li>
<li id="menu-item-191414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191414"><a href="https://www.recruitireland.com/">Recruit Ireland</a></li>
<li id="menu-item-191415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191415"><a href="http://www.carlow-nationalist.ie/advertise/">Advertise</a></li>
</ul></div> </div>
</div>
<div id="ads" class="row-fluid clearfix">
</div>
<div id="main" class="row-fluid">
<div class="row-fluid">
<div id="content" class="span8">
<div id="header-nav" class="row-fluid header-nav">
<div class="navbar">
<div class="navbar-inner">
<div class="container-fluid">
<div class="nav-collapse"><ul id="menu-main-navigation-menu-1" class="menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-477"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274347"><a href="https://carlow-nationalist.ie/news/carlow-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274348"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Sport</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="https://carlow-nationalist.ie/sport/sport-columnists/">Sport Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a target="_blank" rel="noopener" href="https://www.recruitireland.com/">Recruit Ireland</a></li>
</ul></div> <ul class="nav pull-right social-links">
<li id="header-facebook" class="icon24 facebook"><a href="https://facebook.com/CarlowNationalist" title="https://facebook.com/CarlowNationalist">Facebook</a></li>
<li id="header-twitter" class="icon24 twitter"><a href="https://twitter.com/#!/cwnationalist" title="http://twitter.com/#!/cwnationalist">Twitter</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="row-fluid">
<ul class="breadcrumb">
<li id="home-breadcrumb"><a href="https://carlow-nationalist.ie">Home</a> <span>></span> </li>
<li id="cat-breadcrumb"><a href="https://carlow-nationalist.ie/news/national-news/">National News</a> <span>></span> </li>
<li id="page-breadcrumb">Judge in Lunney trial warns &#8216;paymaster&#8217; behind kidnapping faces life in jail</li>
</ul>
<div id="post-470992" class="row-fluid single-article category-12 post-470992 post type-post status-publish format-standard hentry category-national-news">
<div class="page-header">
<h1 id="single-article-title">Judge in Lunney trial warns &#8216;paymaster&#8217; behind kidnapping faces life in jail</h1>
</div>
<div class="span6 article-left-column"> <div id="article-date" class="row-fluid">Tuesday, December 21, 2021</div>
<div id="article-content" class="row-fluid">
<p><div id="div_1231615" class="story_image"><img src="https://img.resized.co/breaking-news/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5icmVha2luZ25ld3MuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcLzIwMjFcXFwvMTFcXFwvMDgwNjQ2NTBcXFwvMi40ODE4MTYxNi5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6bnVsbCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmJyZWFraW5nbmV3cy5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImMwMjY2Y2Q3NmVmOTg0YzQ1NzQ3YWUzOTAwYTc2ZjYxMTM0YTRlMGQifQ==/2-48181616.jpg" /></div>
</p>
<p>Digital Desk Staff</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script class="optanon-category-C0004" type="text/plain" src="//irishtimes.mainroll.com/a/carlow_nationalist_desktop.js"></script></div>
<p>The mystery &ldquo;paymaster&rdquo; who funded the abduction and assault of&nbsp;Quinn Industrial Holdings&nbsp;director&nbsp;Kevin Lunney&nbsp;could face life imprisonment if convicted, the&nbsp;Special Criminal Court&nbsp;has indicated.</p>
<p>As The <a href="https://www.irishtimes.com/news/crime-and-law/paymaster-in-kevin-lunney-abduction-faces-life-in-jail-judge-warns-1.4760394">Irish Times</a> reports, Mr Justice Tony Hunt&nbsp;issued the warning on Monday as the non-jury court imposed sentences of up to 30 years on three men over their role in the attack of &ldquo;calculated savagery&rdquo; on Mr Lunney.</p>
<p>The gravity of these crimes involving a level of permanent harm to the victim not usually found in so-called tiger kidnappings should be marked by &ldquo;very lengthy&rdquo; determinate sentences, he said.</p>
<p>This trio were prepared to do &ldquo;very dirty work&rdquo; for the organisers but headline life sentences should be reserved for those &ldquo;that organised, financed or potentially obtained significant benefits from these crimes&rdquo;.</p>
<p>The hunt for the &ldquo;paymaster&rdquo; who funded the attack is continuing on both sides of the Border. The paymaster is suspected of being behind threats made in the last year to other directors of&nbsp;Mannok, the company formerly known as QIH.</p>
<p>QIH was previously owned by one-time billionaire Se&aacute;n Quinn, who has condemned the attack on Mr Lunney as barbaric.</p>
<p>Last month, the three-judge Special Criminal Court convicted three men of falsely imprisoning and intentionally causing serious harm to Mr Lunney at Drumbrade, Ballinagh, Co Cavan on September 17th, 2019.</p>
<p>One of the three may only be identified as YZ for legal reasons. The others, both from East Wall, Dublin, are Alan O&rsquo;Brien (40), of Shelmalier Road, and&nbsp;Darren Redmond&nbsp;(27), from Caledon Road.</p>
<p>The 40-day trial heard Mr Lunney was abducted outside his home and taken to a container where his leg was broken with a baseball bat and the letters QIH were scored into his chest with a Stanley knife. He was stripped to his underwear, doused in bleach and dumped on a country road.</p>
<p>The court sentenced YZ, the &ldquo;ringleader&rdquo; whom it found last month had inflicted the most serious injuries on Mr Lunney, to 30 years.</p>
<p>O&rsquo;Brien and Redmond were jailed for 25 and 18 years respectively, with the last three years of Redmond&rsquo;s sentence suspended on conditions.</p>
<div><style type="text/css">
.mobileLink img {width: 17px !important;}
</style></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://carlow-nationalist.ie/2021/12/21/judge-in-lunney-trial-warns-paymaster-behind-kidnapping-faces-life-in-jail/" data-a2a-title="Judge in Lunney trial warns ‘paymaster’ behind kidnapping faces life in jail"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fcarlow-nationalist.ie%2F2021%2F12%2F21%2Fjudge-in-lunney-trial-warns-paymaster-behind-kidnapping-faces-life-in-jail%2F&amp;linkname=Judge%20in%20Lunney%20trial%20warns%20%E2%80%98paymaster%E2%80%99%20behind%20kidnapping%20faces%20life%20in%20jail" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fcarlow-nationalist.ie%2F2021%2F12%2F21%2Fjudge-in-lunney-trial-warns-paymaster-behind-kidnapping-faces-life-in-jail%2F&amp;linkname=Judge%20in%20Lunney%20trial%20warns%20%E2%80%98paymaster%E2%80%99%20behind%20kidnapping%20faces%20life%20in%20jail" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fcarlow-nationalist.ie%2F2021%2F12%2F21%2Fjudge-in-lunney-trial-warns-paymaster-behind-kidnapping-faces-life-in-jail%2F&amp;linkname=Judge%20in%20Lunney%20trial%20warns%20%E2%80%98paymaster%E2%80%99%20behind%20kidnapping%20faces%20life%20in%20jail" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div style='position: relative;'>
<div id='Default_Native-1' class="adcheck">
<script type='text/javascript'>
      googletag.cmd.push(function(){
    		googletag.display('Default_Native-1');
    	});
    </script>
</div>
</div></div>


<div class="addthis_sharing_toolbox"></div>

</div>


<p class="nocomments">Comments are closed.</p>
<div id="article-footer-social-links" class="row-fluid social-media-links">

</div>
</div>
<div class="span6 article-right-column">
<div id="article-author" class="row-fluid">
<div class="span4">
<a href="https://carlow-nationalist.ie/author/carlownationalist/"><img alt='' src='https://secure.gravatar.com/avatar/d0720edef759fd33e2fde89ae6329632?s=90&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0720edef759fd33e2fde89ae6329632?s=180&#038;d=blank&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /></a>
</div>
<div class="span8">
<div class="row-fluid author-by">
By <a href="https://carlow-nationalist.ie/author/carlownationalist/" title="Posts by Nationalist Reporter" rel="author">Nationalist Reporter</a> </div>
<div id="author-job-title" class="row-fluid"></div>
<div id="author-contact-details" class="row-fluid">
<div id="author-email">
<a href="/cdn-cgi/l/email-protection#4b252e3c380b282a3927243c66252a3f2224252a2722383f65222e">Email Journalist</a></div>
</div>
<div id="author-newsdesk" class="row-fluid"><span>Contact Newsdesk:</span> +353 59 9170100</div> </div>
</div>
<div class="article-listings row-fluid category-12"><h3 class="category-subheading">More National News</h3>
<div id="post-471026" class="row-fluid article-listing-no-excerpt post-471026 post type-post status-publish format-standard hentry category-national-news">
<div class="span1">
<i class="icon-arrow-right icon-white"></i>
</div>
<div class="span10 offset1">
<h3 class="post-title"><a href="https://carlow-nationalist.ie/2021/12/21/dup-leader-jeffrey-donaldson-tests-positive-for-covid-19/" title="DUP leader Jeffrey Donaldson tests positive for Covid-19">DUP leader Jeffrey Donaldson tests positive for Covid-19</a></h3>
<i class="icon-time"></i><span class="post-date">Tuesday, 21/12/21 - 12:36pm</span>
</div>
</div>
<div id="post-471022" class="row-fluid article-listing-no-excerpt post-471022 post type-post status-publish format-standard hentry category-national-news">
<div class="span1">
<i class="icon-arrow-right icon-white"></i>
</div>
<div class="span10 offset1">
<h3 class="post-title"><a href="https://carlow-nationalist.ie/2021/12/21/eu-sets-nine-month-validity-of-vaccinations-for-digital-covid-certificate/" title="EU sets nine-month validity of vaccinations for Digital Covid Certificate">EU sets nine-month validity of vaccinations for Digital Covid Certificate</a></h3>
<i class="icon-time"></i><span class="post-date">Tuesday, 21/12/21 - 12:20pm</span>
</div>
</div>
<div id="post-471017" class="row-fluid article-listing-no-excerpt post-471017 post type-post status-publish format-standard hentry category-national-news">
<div class="span1">
<i class="icon-arrow-right icon-white"></i>
</div>
<div class="span10 offset1">
<h3 class="post-title"><a href="https://carlow-nationalist.ie/2021/12/21/live-omicron-surge-among-young-people-business-supports-state-to-sell-aib-shares/" title="Live: Omicron surge among young people, business supports, State to sell AIB shares">Live: Omicron surge among young people, business supports, State to sell AIB shares</a></h3>
<i class="icon-time"></i><span class="post-date">Tuesday, 21/12/21 - 12:05pm</span>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div id="sidebar" class="span4">
<div class="widget clearfix row-fluid ai-sticky-widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div style='position: relative;'>
<div id='div-gpt-ad-1386252550421-2' class="adcheck" style='width:300px'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
      googletag.cmd.push(function(){
    		googletag.display('div-gpt-ad-1386252550421-2');
    	});
    </script>
</div>
</div></div>
</div><div class="widget_text widget clearfix row-fluid"><div class="textwidget custom-html-widget"><div id='MyHome-MPU-1'>
<script>
googletag.cmd.push(function() { googletag.display('MyHome-MPU-1'); });
</script>
</div>
<br />
<div style='position: relative;'><a target="_blank" href="https://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=18058746-0acc-4e66-b3d6-90f487b81fb7" rel="noopener"><img src="https://s3-eu-west-1.amazonaws.com/media.irishexaminer.com/marketing/regionals/Digital_Edition_Carlow_Nationalist_300x250.jpg" /></a>
</div></div></div><div class="widget clearfix row-fluid"><h2 class="widget-title clearfix">Search:</h2><form role="search" method="get" id="searchform" action="https://carlow-nationalist.ie" class="form-search">
<input type="text" value="search" name="s" id="s" class="input" onfocus="if(this.value =='search'){this.value=''};" onblur="if(this.value == ''){this.value='search'};">
<input type="submit" id="searchsubmit" value="Search" class="submit">
</form></div><div class="widget clearfix row-fluid"> <div class="textwidget"><div id="widgetContainer" style="width: 300px; height: 410px;"></div>
<p><script src="https://media.myhome.ie/cdn/widget/search-widget.js" charset="utf-8" regionId="1080" widgetType="3" tagId="widgetContainer"></script></p>
</div>
</div></div>
</div> </div>
<div id="footer" class="row-fluid">
<div id="footer-primary-nav" class="row-fluid">
<div class="navbar">
<div class="navbar-inner">
<div class="container-fluid">
<div class="nav-collapse"><ul id="menu-primary-footer-menu" class="menu nav"><li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-473"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-6687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6687"><a href="https://carlow-nationalist.ie/columnists/">Columnists</a></li>
<li id="menu-item-2134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2134"><a href="https://www.recruitireland.com/">Recruit Ireland</a></li>
<li id="menu-item-92608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92608"><a href="https://carlow-nationalist.ie/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div id="footer-secondary-nav" class="row-fluid">
<div class="navbar">
<div class="navbar-inner">
<div class="container-fluid">
<div class="nav-collapse"><ul id="menu-secondary-footer-menu" class="menu nav"><li id="menu-item-465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465"><a href="https://www.recruitireland.com">Recruit Ireland</a></li>
<li id="menu-item-479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479"><a href="https://carlow-nationalist.ie/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="https://carlow-nationalist.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13070"><a href="https://carlow-nationalist.ie/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-2068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2068"><a href="http://www.kildare-nationalist.ie/">Kildare Nationalist</a></li>
<li id="menu-item-2069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2069"><a href="http://www.laois-nationalist.ie/">Laois Nationalist</a></li>
<li id="menu-item-395731" class="ot-sdk-show-settings menu-item menu-item-type-custom menu-item-object-custom menu-item-395731"><a title="ot-sdk-btn" href="https://carlow-nationalist.ie/cookie-policy/">Manage Preferences</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
</div>

<div id='div-gpt-ad-1477038266586-0' style='width:1px; height:1px;'>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477038266586-0'); });
	</script>
</div>

<button id="ot-sdk-btn-floating" class="ot-floating-button ot-sdk-show-settings">Cookie Settings</button>

<style>
	#ot-sdk-btn-floating.ot-floating-button{
	position: fixed;
    bottom: 0;
    left: 10px;
    z-index: 99999999;
	font-size: 14px;
	padding: 8px;
	border: 1px solid #ccc;
	background-color: #fff;
	font-family: 'Open Sans', sans-serif;
	color: #888;
	}
	@media (max-width: 680px) {
  #ot-sdk-btn-floating.ot-floating-button {
    bottom: 50px;
  }
}
</style><script type='text/javascript' src='https://carlow-nationalist.ie/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/bootstrap.min.js?ver=5.8.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/init.js?ver=5.8.2' id='init-js'></script>
<script>
/* <![CDATA[ */
ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR"};
/* ]]> */
function ai_run_scripts(){jQuery(document).ready(function(g){var n=function(c){var h=0,k=15,l=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),m=b.width(),d=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){d=!0;break}var e=a.parent(),f=e.width();if(f>1.2*m||f>l/2)break;a=e}d||(b=a.offset().top-b.offset().top+k,0==h?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=200);setTimeout(function(){n(g)},ai_sticky_sidebar_delay)});

ai_js_code = true;
}
function ai_wait_for_jquery(){function b(f,c){var a=document.createElement("script");a.src=f;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery&&window.jQuery.fn?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&b("https://carlow-nationalist.ie/wp-includes/js/jquery/jquery.min.js?ver=3.6.0",function(){b("https://carlow-nationalist.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=5.8.2",
null)}),30>ai_jquery_waiting_counter&&setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();

</script>
<div class="mobilefooterad">
<div class="mobilefooter-inner">
<div id='div-gpt-ad-1386252550421-5' style='width:320px; height:50px;'>
<script type='text/javascript'>
	googletag.cmd.push(function(){
		googletag.display('div-gpt-ad-1386252550421-5');
	});
</script>
</div>
</div>
</div>
</body>
</html>
