<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Carlow Nationalist &#8212; Colour fills Belfast streets as city marks largest cultural diversity festival | Carlow Nationalist</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400italic%2C600italic%2C700italic%2C800italic%2C400%2C600%2C700%2C800&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400italic%2C600italic%2C700italic%2C800italic%2C400%2C600%2C700%2C800&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400italic%2C600italic%2C700italic%2C800italic%2C400%2C600%2C700%2C800&#038;display=swap" /></noscript>
<link rel="shortcut icon" type="image/x-icon" href="/wp-content/themes/regional/favicon.png">
<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/assets/css/bootstrap.min.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/assets/css/responsivemobilemenu.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://carlow-nationalist.ie/wp-content/themes/regional/style.css" />
<script type="text/javascript" src="//code.jquery.com/jquery.min.js"></script>
<script type="text/javascript" src="https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/responsivemobilemenu.js?ver=1.1"></script>
<script type="text/javascript">
		var gs_channels=[];

		!function()
		{
			var n=window.location!==window.top.location?document.referrer:window.location,o=document.createElement("script");
			o.async=!0,o.onload=function()
			{
				var settings = document.querySelector('[data-type="dfp-target"]');
				if (settings !== null){
					var targets = JSON.parse(settings.innerText);
					targets.targeting.gs_cat = gs_channels;
					document.querySelector('[data-type="dfp-target"]').innerText = JSON.stringify(targets);
				}
			},o.src="//irishtimes.grapeshot.co.uk/main/channels.cgi?url="+encodeURIComponent(n),document.head.appendChild(o)
		}();
	</script>

<script type="application/json" data-type="dfp-target">{"targeting": {"gs_cat": []}}</script>
<script>
		!function(n,e,i){
			if (!n){
				n = n || {};
				window.permutive = n;
				n.q = [];
				n.config = i || {};
				n.config.apiKey = e;
				n.config.environment = n.config.environment || "production";
				let o = ["addon", "identify", "track", "trigger", "query", "segment", 
						 "segments", "ready", "on", "once", "user", "consent"];

				for (let r in o){
					let t = o[r];
					n[t] = function(e){
						return function(){
							var i = Array.prototype.slice.call(arguments, 0);
							n.q.push({
								functionName: e,
								arguments: i
							})
						}
					}(t)
				}
			}
		}(window.permutive, "4888a725-f640-4782-bd70-a3dd37877c2f", {"consentRequired": true});

		// Pass data to GAM
		window.googletag = window.googletag || {};
		window.googletag.cmd =  window.googletag.cmd || [];
		window.googletag.cmd.push(function(){
			if ( 0 === window.googletag.pubads().getTargeting("permutive" ).length ){
				var g=window.localStorage.getItem("_pdfps");
				window.googletag.pubads().setTargeting("permutive", g?JSON.parse(g):[]);
			}
		});
	
		
			var pageAttributes = {
			author: '89',
			content_id: '506987',
			page_type: 'article',
			section: 'National News',
		}
		
		for (const item in pageAttributes) {
			if (pageAttributes.hasOwnProperty(item)) {
				if (pageAttributes[item].length === 0) {
					delete pageAttributes[item];
				}
			}
		}
	
		permutive.addon('web', {
			page: pageAttributes
		});
	</script>
<script src="https://fce2b75e-f11a-48ad-a60f-7e004eb1d340.edge.permutive.app/fce2b75e-f11a-48ad-a60f-7e004eb1d340-web.js" async="async"></script>
<script type="text/plain" class="optanon-category-C0004">
		const OTConsentToken = document.cookie
		.split('; ')
		.find(row => row.startsWith('OptanonConsent='))
		.split('&')
		.find(row => row.startsWith('consentId'))
		.split('=')[1];
		
		permutive.consent({ "opt_in": true, "token": OTConsentToken});		
	</script>

<meta name="description" content="It is the first time the festival has taken place following a two-year break due to the Covid pandemic." />
<meta property="og:image" content="https://img.resized.co/breaking-news/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5icmVha2luZ25ld3MuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcLzIwMjJcXFwvMDhcXFwvMjAxNDIyNDJcXFwvMi42MjAyMjY1My1lMTY2MTAwMTkyMTMzOS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6bnVsbCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmJyZWFraW5nbmV3cy5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImVmYmE3ZDAxMTIzY2I5MmE4NzRmMDljZDFlNjljMDFjMGM2ODA0Y2MifQ==/2-62022653-e1661001921339.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Colour fills Belfast streets as city marks largest cultural diversity festival" />
<meta property="og:description" content="It is the first time the festival has taken place following a two-year break due to the Covid pandemic." />
<meta property="og:url" content="https://carlow-nationalist.ie/2022/08/20/colour-fills-belfast-streets-as-city-marks-largest-cultural-diversity-festival/" />
<meta property="og:site_name" content="Carlow Nationalist" />
<meta property="og:updated_time" content="2022-08-20T13:25+00:00" />
<meta property="article:published_time" content="2022-08-20T13:25+00:00" />
<meta property="article:modified_time" content="2022-08-20T13:25+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Colour fills Belfast streets as city marks largest cultural diversity festival" />
<meta name="twitter:description" content="It is the first time the festival has taken place following a two-year break due to the Covid pandemic." />
<meta name="twitter:image" content="https://img.resized.co/breaking-news/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5icmVha2luZ25ld3MuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcLzIwMjJcXFwvMDhcXFwvMjAxNDIyNDJcXFwvMi42MjAyMjY1My1lMTY2MTAwMTkyMTMzOS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6bnVsbCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmJyZWFraW5nbmV3cy5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImVmYmE3ZDAxMTIzY2I5MmE4NzRmMDljZDFlNjljMDFjMGM2ODA0Y2MifQ==/2-62022653-e1661001921339.jpg" />
<link rel="canonical" href="https://carlow-nationalist.ie/2022/08/20/colour-fills-belfast-streets-as-city-marks-largest-cultural-diversity-festival/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://carlow-nationalist.ie/","name":"Carlow Nationalist"}},{"@type":"ListItem","position":2,"item":{"@id":"https://carlow-nationalist.ie/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://carlow-nationalist.ie/news/national-news/","name":"National News"}},{"@type":"ListItem","position":4,"item":{"@id":"https://carlow-nationalist.ie/2022/08/20/colour-fills-belfast-streets-as-city-marks-largest-cultural-diversity-festival/","name":"Colour fills Belfast streets as city marks largest cultural diversity festival"}}]}</script>

<link rel='dns-prefetch' href='//static.addtoany.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://carlow-nationalist.ie/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='addtoany-css' href='https://carlow-nationalist.ie/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://carlow-nationalist.ie/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<link rel="https://api.w.org/" href="https://carlow-nationalist.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://carlow-nationalist.ie/wp-json/wp/v2/posts/506987" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carlow-nationalist.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://carlow-nationalist.ie/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://carlow-nationalist.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarlow-nationalist.ie%2F2022%2F08%2F20%2Fcolour-fills-belfast-streets-as-city-marks-largest-cultural-diversity-festival%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://carlow-nationalist.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarlow-nationalist.ie%2F2022%2F08%2F20%2Fcolour-fills-belfast-streets-as-city-marks-largest-cultural-diversity-festival%2F&#038;format=xml" />
<meta name="msvalidate.01" content="E605EE67A90A60B41FCC8A9D08AB98C5" />
<meta name="msvalidate.01" content="90311B10FF902D7ECEEDAAA08484506E" />
<meta name="google-site-verification" content="nO0cRx-Tez2Ty4z5iavDEFWrUrLjYAMgfDVw33_Imqc" />
<meta name="google-site-verification" content="_98JWUsPlV26IDXRUR0-VltdLRXfzQrFLUR-tuqX0nk" />
<script type="text/javascript">
  ( function(){
	var insertAdsByGoogleJs  = function(){
	  var element = document.createElement('script');
	  element.async = true;
	  element.type = "text/javascript";
	  element.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
	  document.getElementsByTagName('head')[0].prepend(element)
	};

	var cnt = 0;
	var consentSetInterval = setInterval(function(){
	  cnt += 1;

	  if (cnt === 600){
		clearInterval(consentSetInterval);
	  }

	  if (typeof window.__tcfapi !== 'undefined'){
		clearInterval(consentSetInterval);

		window.__tcfapi('addEventListener', 2, function(tcData, listenerSuccess){
		  if (listenerSuccess){
			if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete'){
			  if (!tcData.gdprApplies) {
				insertAdsByGoogleJs ();
			  }
			  else {
				var hasDeviceStorageAndAccessConsent = tcData.purpose.consents[1] || false;
			  
				if (hasDeviceStorageAndAccessConsent) {
				  var hasGoogleAdvertisingProductsConsent = tcData.vendor.consents[755] || false;
				  
				  if (hasGoogleAdvertisingProductsConsent) {
					insertAdsByGoogleJs ();
				  }
				}
			  }
			}
		  }
		});
	  }
	  cnt++;
	}, 100);
})();
</script>
<script type='text/javascript'>
  window.googletag = window.googletag || {cmd: []};
  
  var gs_channels = [];
  var settings = document.querySelector('[data-type="dfp-target"]');
  if (settings !== null){
	var targets = JSON.parse(settings.innerText);
	gs_channels = targets.targeting.gs_cat;
  }
  
  googletag.cmd.push(function() {
	googletag.defineSlot('/2695176/CarlowNationalist/Default_Top', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1386252550421-1').defineSizeMapping([[[1024, 200], [[970, 250], [970, 90], [728, 90]]], [[980, 200], [[970, 90], [728, 90]]], [[728, 200], [[728, 90]]], [[0, 0], []]]).addService(googletag.pubads());
	googletag.defineSlot('/2695176/CarlowNationalist/Default_RightSidebarTop', [300, 250],  'div-gpt-ad-1386252550421-2').addService(googletag.pubads());
	googletag.defineSlot('/2695176/CarlowNationalist/Default_Sticky', [320, 50], 'div-gpt-ad-1386252550421-5').defineSizeMapping([[[681, 200], []], [[320, 200], [320, 50]]]).addService(googletag.pubads());
	googletag.defineSlot('/2695176/CarlowNationalist/Default_MyHome', [300, 250], 'MyHome-MPU-1').addService(googletag.pubads()); 
	googletag.defineOutOfPageSlot('/2695176/CarlowNationalist/Default_OutOfPage', 'div-gpt-ad-1477038266586-0').defineSizeMapping([[[1200,200],[[1, 1]]],[[0,0],[]]]).addService(googletag.pubads());
	  
googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', ['fluid'], 'Default_Native-1').addService(googletag.pubads()).setTargeting('kvinline', [1]);

googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', ['fluid'], 'Default_Native-2').addService(googletag.pubads()).setTargeting('kvinline', [2]);

googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', ['fluid'], 'Default_Native-3').addService(googletag.pubads()).setTargeting('kvinline', [3]);

googletag.defineSlot('/2695176/CarlowNationalist/Default_Native', ['fluid'], 'Default_Native-4').addService(googletag.pubads()).setTargeting('kvinline', [4]);
	
	if ( window.location.pathname === '/'){
      	googletag.pubads().setTargeting('kvsection', 'cn_home');  
    	googletag.pubads().setTargeting('kvpagetype', 'mainlandingpage');
	}
	  
	googletag.pubads().setTargeting('gs_cat', gs_channels);
		
	googletag.pubads().enableLazyLoad({ fetchMarginPercent: 500, renderMarginPercent: 50, mobileScaling: 1 });
	googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
  
  function setBackground(data) { 
    var backgroundDiv = document.body; 
    backgroundDiv.style.backgroundImage ="url('" + data.background_url + "')"; 
    backgroundDiv.style.backgroundRepeat ="no-repeat"; 
    backgroundDiv.style.backgroundPosition = "center 0px";

    var backgroundLayer = document.getElementById("skin-dfp"); 
    backgroundLayer.setAttribute('href', data.click_tracker); 
    backgroundLayer.setAttribute('target', '_blank'); 

    var impresion_DFP = document.createElement( 'img' );  
    impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));  
    impresion_DFP.setAttribute('id', 'ImpressionTracker');  
    backgroundDiv.appendChild(impresion_DFP);  

    var impresion_thirdParty = document.createElement( 'img' );  
    impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);  
    impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');  
    backgroundDiv.appendChild(impresion_thirdParty);
    
    var contentWrapper = document.getElementById("wrapper");
    contentWrapper.style.position = "relative";
  }
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W4MWF5F');</script>

<style>
	#footer-secondary-nav .navbar .nav > li.ot-sdk-show-settings{
	font-weight: 600;
    text-transform: uppercase;
    line-height: 12px;
    font-size: 12px;
    border-color: #444;
    color: #444;
    cursor: pointer;
	}
	#footer-secondary-nav .navbar .nav > li.ot-sdk-show-settings:hover{
    color: #FF0E07;
	}
</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Carlow Nationalist" />
<meta property="og:title" content="Colour fills Belfast streets as city marks largest cultural diversity festival" />
<meta property="og:url" content="https://carlow-nationalist.ie/2022/08/20/colour-fills-belfast-streets-as-city-marks-largest-cultural-diversity-festival/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="It is the first time the festival has taken place following a two-year break due to the Covid pandemic." />
<meta property="og:image" content="https://img.resized.co/breaking-news/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5icmVha2luZ25ld3MuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcLzIwMjJcXFwvMDhcXFwvMjAxNDIyNDJcXFwvMi42MjAyMjY1My1lMTY2MTAwMTkyMTMzOS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6bnVsbCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmJyZWFraW5nbmV3cy5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImVmYmE3ZDAxMTIzY2I5MmE4NzRmMDljZDFlNjljMDFjMGM2ODA0Y2MifQ==/2-62022653-e1661001921339.jpg" />
<meta property="og:image:url" content="https://img.resized.co/breaking-news/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5icmVha2luZ25ld3MuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcLzIwMjJcXFwvMDhcXFwvMjAxNDIyNDJcXFwvMi42MjAyMjY1My1lMTY2MTAwMTkyMTMzOS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6bnVsbCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmJyZWFraW5nbmV3cy5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImVmYmE3ZDAxMTIzY2I5MmE4NzRmMDljZDFlNjljMDFjMGM2ODA0Y2MifQ==/2-62022653-e1661001921339.jpg" />
<meta property="og:image:secure_url" content="https://img.resized.co/breaking-news/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5icmVha2luZ25ld3MuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcLzIwMjJcXFwvMDhcXFwvMjAxNDIyNDJcXFwvMi42MjAyMjY1My1lMTY2MTAwMTkyMTMzOS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6bnVsbCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmJyZWFraW5nbmV3cy5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImVmYmE3ZDAxMTIzY2I5MmE4NzRmMDljZDFlNjljMDFjMGM2ODA0Y2MifQ==/2-62022653-e1661001921339.jpg" />
<meta property="article:published_time" content="2022-08-20T14:25:39+01:00" />
<meta property="article:modified_time" content="2022-08-20T14:25:39+01:00" />
<meta property="og:updated_time" content="2022-08-20T14:25:39+01:00" />
<meta property="article:section" content="National News" />
<meta property="article:publisher" content="https://www.facebook.com/CarlowNationalist" />


<meta name="twitter:title" content="Colour fills Belfast streets as city marks largest cultural diversity festival" />
<meta name="twitter:url" content="https://carlow-nationalist.ie/2022/08/20/colour-fills-belfast-streets-as-city-marks-largest-cultural-diversity-festival/" />
<meta name="twitter:description" content="It is the first time the festival has taken place following a two-year break due to the Covid pandemic." />
<meta name="twitter:image" content="https://img.resized.co/breaking-news/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5icmVha2luZ25ld3MuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcLzIwMjJcXFwvMDhcXFwvMjAxNDIyNDJcXFwvMi42MjAyMjY1My1lMTY2MTAwMTkyMTMzOS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6bnVsbCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmJyZWFraW5nbmV3cy5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImVmYmE3ZDAxMTIzY2I5MmE4NzRmMDljZDFlNjljMDFjMGM2ODA0Y2MifQ==/2-62022653-e1661001921339.jpg" />
<meta name="twitter:card" content="summary_large_image" />




</head>
<body class="post-template-default single single-post postid-506987 single-format-standard">
<a id="skin-dfp" style="width: 100%; height: 100%; display: block; position: fixed;"></a>
<center>

<div style='position: relative;' id='div-gpt-ad-1386252550421-1'>
<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-1386252550421-1'); 
			});
		</script>
</div>
</center>
<br />
<div id="overflow" class="row-fluid">
<div id="overflow-container" class="container">
<div id="overflow-logo" class="span3">
<a href="https://carlow-nationalist.ie" title="Carlow Nationalist"><img src="/wp-content/themes/regional/logo.gif" /></a>
</div>
<div id="overflow-nav" class="span9 header-nav">
<div class="navbar">
<div class="navbar-inner">
<div class="container-fluid">
<div class="nav-collapse"><ul id="menu-main-navigation-menu" class="menu nav"><li id="menu-item-477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-477"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-274347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274347"><a href="https://carlow-nationalist.ie/news/carlow-news/">News</a></li>
<li id="menu-item-274348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274348"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Sport</a>
<ul class="sub-menu">
<li id="menu-item-6688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="https://carlow-nationalist.ie/sport/sport-columnists/">Sport Columnists</a></li>
</ul>
</li>
<li id="menu-item-486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a target="_blank" rel="noopener" href="https://www.recruitireland.com/">Recruit Ireland</a></li>
</ul></div> <ul class="nav pull-right social-links">
<li id="header-facebook" class="icon24 facebook"><a href="https://facebook.com/CarlowNationalist" title="https://facebook.com/CarlowNationalist">Facebook</a></li>
<li id="header-twitter" class="icon24 twitter"><a href="https://twitter.com/#!/cwnationalist" title="http://twitter.com/#!/cwnationalist">Twitter</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="wrapper" class="container">
<div id="header" class="row-fluid">
<div id="logo" class="span6">
<h1>Colour fills Belfast streets as city marks largest cultural diversity festival | Carlow Nationalist</h1>
<a href="https://carlow-nationalist.ie" title="Carlow Nationalist"><img src="/wp-content/themes/regional/logo.gif" /></a>
</div>
<div class="span6 weather-widget">
</div>
<div class="mobile-menu">
<div class="rmm"><ul id="menu-mobile-menu" class="nav-menu-mobile"><li id="menu-item-191384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-191384"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-191386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191386"><a href="https://carlow-nationalist.ie/news/carlow-news/">Carlow News</a></li>
<li id="menu-item-191389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191389"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Carlow Sport</a></li>
<li id="menu-item-191522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191522"><a href="https://carlow-nationalist.ie/columnists/">Columnists</a></li>
<li id="menu-item-191414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191414"><a href="https://www.recruitireland.com/">Recruit Ireland</a></li>
<li id="menu-item-191415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191415"><a href="http://www.carlow-nationalist.ie/advertise/">Advertise</a></li>
</ul></div> </div>
</div>
<div id="ads" class="row-fluid clearfix">
</div>
<div id="main" class="row-fluid">
<div class="row-fluid">
<div id="content" class="span8">
<div id="header-nav" class="row-fluid header-nav">
<div class="navbar">
<div class="navbar-inner">
<div class="container-fluid">
<div class="nav-collapse"><ul id="menu-main-navigation-menu-1" class="menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-477"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274347"><a href="https://carlow-nationalist.ie/news/carlow-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274348"><a href="https://carlow-nationalist.ie/sport/carlow-sport/">Sport</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="https://carlow-nationalist.ie/sport/sport-columnists/">Sport Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a target="_blank" rel="noopener" href="https://www.recruitireland.com/">Recruit Ireland</a></li>
</ul></div> <ul class="nav pull-right social-links">
<li id="header-facebook" class="icon24 facebook"><a href="https://facebook.com/CarlowNationalist" title="https://facebook.com/CarlowNationalist">Facebook</a></li>
<li id="header-twitter" class="icon24 twitter"><a href="https://twitter.com/#!/cwnationalist" title="http://twitter.com/#!/cwnationalist">Twitter</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="row-fluid">
<ul class="breadcrumb">
<li id="home-breadcrumb"><a href="https://carlow-nationalist.ie">Home</a> <span>></span> </li>
<li id="cat-breadcrumb"><a href="https://carlow-nationalist.ie/news/national-news/">National News</a> <span>></span> </li>
<li id="page-breadcrumb">Colour fills Belfast streets as city marks largest cultural diversity festival</li>
</ul>
<div id="post-506987" class="row-fluid single-article category-12 post-506987 post type-post status-publish format-standard hentry category-national-news">
<div class="page-header">
<h1 id="single-article-title">Colour fills Belfast streets as city marks largest cultural diversity festival</h1>
</div>
<div class="span6 article-left-column"> <div id="article-date" class="row-fluid">Saturday, August 20, 2022</div>
<div id="article-content" class="row-fluid">
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://carlow-nationalist.ie/2022/08/20/colour-fills-belfast-streets-as-city-marks-largest-cultural-diversity-festival/" data-a2a-title="Colour fills Belfast streets as city marks largest cultural diversity festival"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fcarlow-nationalist.ie%2F2022%2F08%2F20%2Fcolour-fills-belfast-streets-as-city-marks-largest-cultural-diversity-festival%2F&amp;linkname=Colour%20fills%20Belfast%20streets%20as%20city%20marks%20largest%20cultural%20diversity%20festival" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fcarlow-nationalist.ie%2F2022%2F08%2F20%2Fcolour-fills-belfast-streets-as-city-marks-largest-cultural-diversity-festival%2F&amp;linkname=Colour%20fills%20Belfast%20streets%20as%20city%20marks%20largest%20cultural%20diversity%20festival" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fcarlow-nationalist.ie%2F2022%2F08%2F20%2Fcolour-fills-belfast-streets-as-city-marks-largest-cultural-diversity-festival%2F&amp;linkname=Colour%20fills%20Belfast%20streets%20as%20city%20marks%20largest%20cultural%20diversity%20festival" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fcarlow-nationalist.ie%2F2022%2F08%2F20%2Fcolour-fills-belfast-streets-as-city-marks-largest-cultural-diversity-festival%2F&amp;linkname=Colour%20fills%20Belfast%20streets%20as%20city%20marks%20largest%20cultural%20diversity%20festival" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fcarlow-nationalist.ie%2F2022%2F08%2F20%2Fcolour-fills-belfast-streets-as-city-marks-largest-cultural-diversity-festival%2F&amp;linkname=Colour%20fills%20Belfast%20streets%20as%20city%20marks%20largest%20cultural%20diversity%20festival" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><div id="div_1352767" class="story_image">
<img src="https://img.resized.co/breaking-news/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5icmVha2luZ25ld3MuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcLzIwMjJcXFwvMDhcXFwvMjAxNDIyNDJcXFwvMi42MjAyMjY1My1lMTY2MTAwMTkyMTMzOS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6bnVsbCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmJyZWFraW5nbmV3cy5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImVmYmE3ZDAxMTIzY2I5MmE4NzRmMDljZDFlNjljMDFjMGM2ODA0Y2MifQ==/2-62022653-e1661001921339.jpg" /></div>
</p>
<p>By Cate McCurry, PA</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script class="optanon-category-C0004" type="text/plain" src="//irishtimes.mainroll.com/a/carlow_nationalist_desktop.js"></script></div>
<p>An array of colours and floats filled the streets of Belfast as Northern Ireland&rsquo;s largest cultural diversity festival took place.</p>
<p>The Mela carnival parade wound its way through the city &ndash; bringing music, dance, art, food and celebrations back to the streets.</p>
<p>The Mela carnival marks the start of the festival, which will take place over the next week.</p>
<p>Hundreds of artists from across Northern Ireland took part in the parade, which started at Writer&rsquo;s Square and made its way to City Hall.</p>
<p></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Great to attend the launch of the Belfast Mela with Mayor of Belfast <a href="https://twitter.com/CllrBlack?ref_src=twsrc%5Etfw">@CllrBlack</a></p>
<p>Mela is our biggest multi cultural festival and this year it will run for a week showcasing our rich diversity through music, dance, food, language and much more! <a href="https://t.co/huaZhi8de0">pic.twitter.com/huaZhi8de0</a></p>
<p>&mdash; Deirdre Hargey (@DeirdreHargey) <a href="https://twitter.com/DeirdreHargey/status/1554860735339044864?ref_src=twsrc%5Etfw">August 3, 2022</a></p>
</blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/plain" class="optanon-category-C0005"></script></p>
<p></p>
<p>It is the first time the festival has taken place following a two-year break due to the Covid pandemic.</p>
<p>The carnival will be followed by daily Mela plus events across the city next week, leading up to the annual Mela Day extravaganza in Botanic Gardens next Sunday.</p>
<p>The festival includes a line-up of global music, dance, art, theatre, wellbeing and food.</p>
<p>A thousand participants representing more than 20 different cultural groups took part in the new Mela carnival parade through the city centre.</p>
<p>It was led by the Lord Mayor of Belfast Councillor Christina Black and Belfast Mela founder Nisha Tandon &ndash; with pulsating world music and dance and amazing sculptures.</p>
<p></p>
<figure id="embedded262022683"><img loading="lazy" src="https://image.assets.pressassociation.io/v2/image/production/2634450befdd7bed12f68c841a8c8c1aY29udGVudHNlYXJjaGFwaSwxNjYxMDg3Njg1/2.62022683.jpg?w=640" alt="Mela annual procession &ndash; Belfast" width="640" height="477" data-title="Mela annual procession &ndash; Belfast" data-copyright-holder="PA Media" data-copyright-notice="PA Media" data-credit="Kelvin Boyes/Press Eye" data-usage-terms="PICTURE DESK USE ONLY. NO SALES" /><figcaption>The Mela annual procession in Belfast city centre (Kelvin Boyes/Press Eye)</figcaption></figure>
<p></p>
<p>There was also a global village at City Hall with aerial acrobatics displays by Fidget Feet and live global performances on stage, along with food and arts workshops.</p>
<p>The week ahead will include Neil Martin&rsquo;s Connections Concert at St Anne&rsquo;s Cathedral on Tuesday, which will feature 14 local musicians from across the globe now living in Northern Ireland.</p>
<p>On Wednesday, there will be a showing of a climate change animation film to celebrate Mela&rsquo;s green credentials, while on Friday Global Ceili will bring together dancing from Scotland, Ireland, China, Indian and Mexico.</p>
<p>The festival will end with Mela Day at Botanic Gardens next Sunday.</p>
<p>Thousands of visitors are expected to visit Botanic Gardens from 12 noon to 6pm for the big Mela finale,</p>
<p>Ms Tandon, OBE, founder of Belfast Mela and director of ArtsEkta said: &ldquo;We are delighted to be back with our first full festival since the pandemic and our most ambitious programme to date including the long-awaited return to Botanic Gardens for our festival finale.</p>
<p>&ldquo;From outdoor spectacles, late night music, pop up food events and walking tours, to exhibitions, wellbeing days, film screenings and theatre there is really something for everyone in what is now the biggest celebration of cultural diversity on the island of Ireland.</p>
<p>&ldquo;We are so proud to have been working with hundreds of artists, thousands of participants and are looking forward to welcoming up to 60,000 attendees to events over eight days.&rdquo;</p>
<div><style type="text/css">
.mobileLink img {width: 17px !important;}
</style></div>
<div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div style='position: relative;'>
<div id='Default_Native-1' class="adcheck">
<script type='text/javascript'>
      googletag.cmd.push(function(){
    		googletag.display('Default_Native-1');
    	});
    </script>
</div>
</div></div>


<div class="addthis_sharing_toolbox"></div>

</div>


<p class="nocomments">Comments are closed.</p>
<div id="article-footer-social-links" class="row-fluid social-media-links">

</div>
</div>
<div class="span6 article-right-column">
<div id="article-author" class="row-fluid">
<div class="span4">
<a href="https://carlow-nationalist.ie/author/carlownationalist/"><img alt='' src='https://secure.gravatar.com/avatar/d0720edef759fd33e2fde89ae6329632?s=90&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0720edef759fd33e2fde89ae6329632?s=180&#038;d=blank&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /></a>
</div>
<div class="span8">
<div class="row-fluid author-by">
By <a href="https://carlow-nationalist.ie/author/carlownationalist/" title="Posts by Nationalist Reporter" rel="author">Nationalist Reporter</a> </div>
<div id="author-job-title" class="row-fluid"></div>
<div id="author-contact-details" class="row-fluid">
<div id="author-email">
<a href="/cdn-cgi/l/email-protection#bad4dfcdc9fad9dbc8d6d5cd97d4dbced3d5d4dbd6d3c9ce94d3df">Email Journalist</a></div>
</div>
<div id="author-newsdesk" class="row-fluid"><span>Contact Newsdesk:</span> +353 59 9170100</div> </div>
</div>
<div class="article-listings row-fluid category-12"><h3 class="category-subheading">More National News</h3>
<div id="post-507016" class="row-fluid article-listing-no-excerpt post-507016 post type-post status-publish format-standard hentry category-national-news">
<div class="span1">
<i class="icon-arrow-right icon-white"></i>
</div>
<div class="span10 offset1">
<h3 class="post-title"><a href="https://carlow-nationalist.ie/2022/08/20/child-recovering-in-hospital-after-second-jet-diverts-to-shannon-airport/" title="Child recovering in hospital after second jet diverts to Shannon Airport">Child recovering in hospital after second jet diverts to Shannon Airport</a></h3>
<i class="icon-time"></i><span class="post-date">Saturday, 20/08/22 - 8:25pm</span>
</div>
</div>
<div id="post-507003" class="row-fluid article-listing-no-excerpt post-507003 post type-post status-publish format-standard hentry category-national-news">
<div class="span1">
<i class="icon-arrow-right icon-white"></i>
</div>
<div class="span10 offset1">
<h3 class="post-title"><a href="https://carlow-nationalist.ie/2022/08/20/british-toddler-killed-by-car-in-co-roscommon/" title="British toddler killed by car in Co Roscommon">British toddler killed by car in Co Roscommon</a></h3>
<i class="icon-time"></i><span class="post-date">Saturday, 20/08/22 - 5:14pm</span>
</div>
</div>
<div id="post-507005" class="row-fluid article-listing-no-excerpt post-507005 post type-post status-publish format-standard hentry category-national-news">
<div class="span1">
<i class="icon-arrow-right icon-white"></i>
</div>
<div class="span10 offset1">
<h3 class="post-title"><a href="https://carlow-nationalist.ie/2022/08/20/cyclist-dies-in-fatal-road-collision-with-tractor-in-kildare/" title="Cyclist dies in fatal road collision with tractor in Kildare">Cyclist dies in fatal road collision with tractor in Kildare</a></h3>
<i class="icon-time"></i><span class="post-date">Saturday, 20/08/22 - 5:09pm</span>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div id="sidebar" class="span4">
<div class="widget clearfix row-fluid ai-sticky-widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div style='position: relative;'>
<div id='div-gpt-ad-1386252550421-2' class="adcheck" style='width:300px'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
      googletag.cmd.push(function(){
    		googletag.display('div-gpt-ad-1386252550421-2');
    	});
    </script>
</div>
</div></div>
</div><div class="widget_text widget clearfix row-fluid"><div class="textwidget custom-html-widget"><div id='MyHome-MPU-1'>
<script>
googletag.cmd.push(function() { googletag.display('MyHome-MPU-1'); });
</script>
</div>
<br />
<div style='position: relative;'><a target="_blank" href="https://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=18058746-0acc-4e66-b3d6-90f487b81fb7" rel="noopener"><img src="https://s3-eu-west-1.amazonaws.com/media.irishexaminer.com/marketing/regionals/Digital_Edition_Carlow_Nationalist_300x250.jpg" /></a>
</div></div></div><div class="widget clearfix row-fluid"><h2 class="widget-title clearfix">Search:</h2><form role="search" method="get" id="searchform" action="https://carlow-nationalist.ie" class="form-search">
<input type="text" value="search" name="s" id="s" class="input" onfocus="if(this.value =='search'){this.value=''};" onblur="if(this.value == ''){this.value='search'};">
<input type="submit" id="searchsubmit" value="Search" class="submit">
</form></div><div class="widget clearfix row-fluid"> <div class="textwidget"><div id="widgetContainer" style="width: 300px; height: 410px;"></div>
<p><script src="https://media.myhome.ie/cdn/widget/search-widget.js" charset="utf-8" regionId="1080" widgetType="3" tagId="widgetContainer"></script></p>
</div>
</div></div>
</div> </div>
<div id="footer" class="row-fluid">
<div id="footer-primary-nav" class="row-fluid">
<div class="navbar">
<div class="navbar-inner">
<div class="container-fluid">
<div class="nav-collapse"><ul id="menu-primary-footer-menu" class="menu nav"><li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-473"><a href="https://carlow-nationalist.ie/">Home</a></li>
<li id="menu-item-6687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6687"><a href="https://carlow-nationalist.ie/columnists/">Columnists</a></li>
<li id="menu-item-2134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2134"><a href="https://www.recruitireland.com/">Recruit Ireland</a></li>
<li id="menu-item-92608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92608"><a href="https://carlow-nationalist.ie/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div id="footer-secondary-nav" class="row-fluid">
<div class="navbar">
<div class="navbar-inner">
<div class="container-fluid">
<div class="nav-collapse"><ul id="menu-secondary-footer-menu" class="menu nav"><li id="menu-item-465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465"><a href="https://www.recruitireland.com">Recruit Ireland</a></li>
<li id="menu-item-479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479"><a href="https://carlow-nationalist.ie/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="https://carlow-nationalist.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13070"><a href="https://carlow-nationalist.ie/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-2068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2068"><a href="http://www.kildare-nationalist.ie/">Kildare Nationalist</a></li>
<li id="menu-item-2069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2069"><a href="http://www.laois-nationalist.ie/">Laois Nationalist</a></li>
<li id="menu-item-395731" class="ot-sdk-show-settings menu-item menu-item-type-custom menu-item-object-custom menu-item-395731"><a title="ot-sdk-btn" href="https://carlow-nationalist.ie/cookie-policy/">Manage Preferences</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
</div>

<div id='div-gpt-ad-1477038266586-0' style='width:1px; height:1px;'>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477038266586-0'); });
	</script>
</div>

<button id="ot-sdk-btn-floating" class="ot-floating-button ot-sdk-show-settings">Cookie Settings</button>

<style>
	#ot-sdk-btn-floating.ot-floating-button{
	position: fixed;
    bottom: 0;
    left: 10px;
    z-index: 99999999;
	font-size: 14px;
	padding: 8px;
	border: 1px solid #ccc;
	background-color: #fff;
	font-family: 'Open Sans', sans-serif;
	color: #888;
	}
	@media (max-width: 680px) {
  #ot-sdk-btn-floating.ot-floating-button {
    bottom: 50px;
  }
}
</style><script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/carlow-nationalist.ie","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/bootstrap.min.js?ver=6.0.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://carlow-nationalist.ie/wp-content/themes/regional/assets/js/init.js?ver=6.0.1' id='init-js'></script>
<script>
/* <![CDATA[ */
ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR"};
/* ]]> */
function ai_run_scripts(){jQuery(document).ready(function(g){var n=function(c){var h=0,k=15,l=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),m=b.width(),d=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){d=!0;break}var e=a.parent(),f=e.width();if(f>1.2*m||f>l/2)break;a=e}d||(b=a.offset().top-b.offset().top+k,0==h?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=200);setTimeout(function(){n(g)},ai_sticky_sidebar_delay)});

ai_js_code = true;
}
function ai_wait_for_jquery(){function b(f,c){var a=document.createElement("script");a.src=f;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery&&window.jQuery.fn?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&b("https://carlow-nationalist.ie/wp-includes/js/jquery/jquery.min.js?ver=3.6.0",function(){b("https://carlow-nationalist.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=6.0.1",
null)}),30>ai_jquery_waiting_counter&&setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();

</script>
<div class="mobilefooterad">
<div class="mobilefooter-inner">
<div id='div-gpt-ad-1386252550421-5' style='width:320px; height:50px;'>
<script type='text/javascript'>
	googletag.cmd.push(function(){
		googletag.display('div-gpt-ad-1386252550421-5');
	});
</script>
</div>
</div>
</div>
</body>
</html>
